Alienware m16 R1, m18 R1 노트북이 dGPU 모드를 실행하는 경우 화면에 Nvidia 워터마크 표시

Zusammenfassung: 다음 문서에서는 화면에 표시되는 Nvidia 워터마크에 대한 정보를 제공합니다. Alienware m16 R1 및 m18 R1 노트북은 dGPU(독립 그래픽 처리 장치) 모드에서 실행 중일 때마다 표시를 표시합니다.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Alienware m16 R1 및 m18 R1 노트북에서 Nvidia 워터마크 표시

 

Alienware m16 R1 및 m18 R1 노트북 소유자가 화면 오른쪽 하단 모서리에 빨간색 Nvidia 워터마크를 표시할 수 있습니다. 워터마크 상태는 다음과 같은 메시지입니다.

NVIDIA CONFIDENTIAL 527.99 14940 10DE 27E0 C491023 

워터마크는 다음 조건에서 볼 수 있습니다.

  • 노트북이 독립 그래픽 처리 장치(dGPU) 모드로 실행 중입니다.
  • 노트북이 게임을 실행하고 있습니다.
  • 노트북이 벤치마킹 툴을 실행하고 있습니다.

워터마크는 다음 조건에서 표시되지 않습니다.

  • 워터마크는 기본 그래픽 모드 아래에 표시되지 않습니다. 노트북이 기본값으로 DDS(Automatic 또는 Dynamic Display Switch)로 설정되어 도착합니다.
  • 게임 또는 벤치마킹 툴이 닫힌 후 워터마크가 사라집니다.


맨 위로 이동

Ursache

게임을 하거나 3D 벤치마크 애플리케이션을 실행하는 경우 dGPU로 패널을 구동하며 빨간색 워터마크가 화면에 나타납니다. 엔지니어링 팀에서 Nvidia 드라이버의 패키지 오류를 확인했습니다. (버전 527.99)

Lösung

엔지니어링 팀에서는 화면에 나타나는 이 메시지로 인해 노트북에 영향이 없음을 확인합니다. 잘못된 오류입니다.

다음 가이드에서는 이 문제에 대한 해결 단계를 단계별로 안내합니다.

  1. 현재 비디오 드라이버가 노트북에서 제거되었는지 확인합니다.

    1. 노트북이 운영 체제로 부팅되면 설정 애플리케이션을 엽니다.

      Win + I 키를 동시에 누른 다음 함께 해제하는 것은 설정을 여는 바로 가기 키입니다.

    2. 을 클릭합니다.

    3. Installed Apps or Apps & features를 클릭하고 목록에서 Nvidia 드라이버(버전 527.99)를 찾아 선택합니다.

    4. 제거 옵션을 선택하여 드라이버를 제거합니다. 제거가 완료되면 노트북을 다시 시작합니다.

      설치된 앱

      (그림 1 설치된 앱)

  2. Dell 지원 사이트에서 사용 가능한 최신 버전으로 컴퓨터에 대한 드라이버 수동 업데이트를 실행합니다. (Nvidia 그래픽 드라이버를 버전 528.52 이상으로 업데이트해야 합니다.) 다음 기술 자료 문서에서 드라이버 업데이트에 대한 자세한 내용을 참조하십시오.

  3. Nvidia 그래픽 드라이버가 이제 버전 528.52 이상인지 확인하고 문제가 해결되었는지 테스트합니다.

    1. Windows 바탕 화면을 마우스 오른쪽 버튼으로 클릭하고 Nvidia 제어판을 선택합니다.

    2. 상단 메뉴에서 도움말 을 클릭하고 시스템 정보를 선택합니다.

      Nvidia 시스템 정보

      (그림 2 Nvidia 시스템 정보)


맨 위로 이동

Betroffene Produkte

Alienware m16 R1, Alienware m18 R1
Artikeleigenschaften
Artikelnummer: 000211794
Artikeltyp: Solution
Zuletzt geändert: 17 Apr. 2023
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.