Installation de SupportAssist OS Recovery entraînant une perte de données

Summary: SupportAssist pour ordinateurs personnels et SupportAssist OS Recovery (SAOS) ont récemment lancé une nouvelle fonctionnalité qui permet d’installer SAOS sur les ordinateurs des utilisateurs éligibles via SA 3.9. Suite à ce problème, certains clients ont contacté le support concernant la perte de données sur leur PC, car les partitions qui hébergeaient les données étaient devenues inaccessibles. ...

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Symptoms

Vous trouverez ici plus d’informations sur SupportAssist et ses fonctionnalités .

Dans cette situation, vous risquez de rencontrer des problèmes avec les partitions qui s’affichent dans l’Explorateur avec une lettre de lecteur et lorsque vous cliquez dessus, le système d’exploitation vous demande de formater la partition.
 

Dans d’autres scénarios, la gestion des disques s’affiche et la partition apparaît sans lettre de lecteur attribuée ou en tant qu’espace non alloué.

Cause

Le processus de partitionnement nécessite une réduction de l’espace disque de 1 Go afin de créer une partition Support Dell pour stocker le système d’exploitation que SupportAssist OS Recovery récupère. Le processus de partitionnement peut être long avec des disques rotatifs lents ou une grande quantité de données. Dans la mesure où ce processus peut être long, on peut avoir l’impression d’un échec. N’interrompez pas ni n’abandonnez pas le processus.
 

Lorsque le processus se termine avant la fin, il est possible que le logiciel de partitionnement n’ait pas validé ses modifications dans la table de partitions. Cela génère les symptômes ci-dessus.

Resolution

Dans la plupart des cas, les tests effectués par SupportAssist OS Recovery révèlent que le processus de réparation dans SupportAssist OS Recovery peut être utilisé pour corriger la table de partitionnement.
 

Suivez les étapes ci-dessous pour créer une clé USB de récupération :

  1. Consultez la procédure de réinstallation manuelle du système d’exploitation (OSRI) sur le site de support Dell.
  2. Téléchargez l’outil OSRI Dell.
  3. Suivez les invites qui s’affichent à l’écran pour créer une clé USB de démarrage.
  4. Insérez la clé USB dans le système concerné.
  5. Redémarrez, puis appuyez sur F12.
  6. Sélectionnez la clé USB qui a été insérée dans le système.
  7. Après le démarrage de SuppportAssist OS Recovery, un didacticiel s’affiche.
  8. Quittez le didacticiel, puis cliquez sur la mosaïque réparer sur la page d’accueil.
  9. Suivez les invites qui s’affichent à l’écran puis, à la fin du processus, redémarrez le système d’exploitation principal.
  10. Une fois dans le système d’exploitation principal, vous devez attribuer une lettre de lecteur à la partition pour pouvoir y accéder à nouveau.
  11. Pour ce faire, vous devez accéder à Gestion des disques (figure 1 [anglais-uniquement]).
    Démarrez la gestion des disques en cliquant avec le bouton droit de la souris sur Démarrage de Windows
    (Figure 1 : Gestion des disques dans Démarrage de Windows)
  12. Identifiez le volume de données manquant sans lettre de lecteur (figure 2 [anglais uniquement]).
    volume sans lettre de lecteur attribuée
    (Figure 2 : Volume sans lettre de lecteur attribuée)
  13. Cliquez avec le bouton droit de la souris sur le volume, puis sélectionnez l’élément de menu « Modifier la lettre de lecteur et les chemins d’accès » (figure 3 [anglais uniquement]).
    Modifiez la lettre de lecteur et les chemins d’accès
    (Figure 3 : Modifiez la lettre de lecteur et les chemins d’accès)
  14. Sélectionnez la lettre de lecteur, puis cliquez sur « OK » pour confirmer (figure 4 [anglais uniquement]).
    Confirmez la lettre de lecteur attribuée manuellement
    (Figure 4 : Confirmez la lettre de lecteur attribuée manuellement)
  15. La lettre de lecteur du volume peut être affichée dans Gestion des disques (figure 5 [anglais uniquement]).
    La lettre de lecteur du volume est de nouveau dans Gestion des disques
    (Figure 5 : La lettre de lecteur du volume est de nouveau dans Gestion des disques)
  16. Le volume restauré est également accessible dans l’Explorateur de fichiers (figure 6 [anglais uniquement]).
    le volume est de nouveau dans l’Explorateur de fichiers
    (Figure 6 : Le volume est de nouveau dans l’Explorateur de fichiers)
  17. Ouvrez la nouvelle lettre de lecteur et vérifiez que vous pouvez voir vos données.

Affected Products

SupportAssist for Home PCs, SupportAssist OS Recovery
Article Properties
Article Number: 000187311
Article Type: Solution
Last Modified: 21 Sept 2023
Version:  7
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