SAP HANA Backup failing with "Backint missing software version" error
Summary: The issue could appear after customer upgrades PPDM SAP Hana agent from an older version
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
In the SAPHANA backint.log file of the tenant/systemdb database when backup is performed, it would fail with the following error
Error message: "Backint missing software version"
Cause
This issue is linked to the incorrect permissions on the file /opt/dpsapps/dbappagent/saphana/sqlite
Resolution
To correct this backup issue correct the permissions on the file /opt/dpsapps/dbappagent/saphana/sqlite using command below
# chmod 777 /opt/dpsapps/dbappagent/saphana/sqlite
Article Properties
Article Number: 000337576
Article Type: Solution
Last Modified: 27 June 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.