최대 절전 모드 또는 대기 모드에서 재개한 후 Windows Hello 지문 로그인이 작동하지 않음

Summary: 다음 문서에서는 최대 절전 모드 또는 절전 모드에서 재개된 후 Windows Hello 지문 인식 로그인 화면 오류에 대한 정보를 제공합니다. 로그인 화면이 최신 대기 모드에서 나오면 표시되는 지문으로 Windows Hello를 사용하여 로그인할 수 없는 화면 오류가 발생합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

최대 절전 모드 또는 대기 모드를 재개한 후 Windows Hello 지문 인식을 사용하여 로그인할 수 없음

 

Dell Pro 14 Premium PA14250 또는 Dell Pro 13 Premium PA13250 노트북에서 로그인 문제가 발생할 수 있습니다. Windows Hello 지문 인식 기능을 사용하여 로그인할 수 없습니다. 최대 절전 모드 또는 모던 스탠바이 모드에서 다시 시작할 때 로그인 화면에 다음 오류 메시지가 보고됩니다.

User cannot log in by Windows Hello Fingerprint.

그래도 Windows PIN(개인 식별 번호) 또는 개인 암호를 사용하여 로그인할 수 있습니다. 장치 관리자 애플리케이션을 열고 생체 인식으로 이동하면 노란색 느낌표가 Synaptics UWMP WBDI 장치.

장치 관리자 노란색 느낌표 오류 스크린샷

Cause

지문 드라이버는 최대 절전 모드 또는 대기 모드에서 재개된 후 펌웨어 상태를 확인하지 않고 실행됩니다. 이로 인해 메모리 액세스 위반으로 인해 드라이버가 실패할 수 있습니다.

Resolution

참고: 운영 체제를 변경하거나 소프트웨어를 업데이트하려면 노트북에 대한 관리자 권한이 있어야 합니다.

보안 드라이버를 다음으로 업데이트합니다. Fingerprint Sensor Driver, 버전 4.10.6.370, A08 이상으로 업데이트하십시오. 다음 링크에는 다운로드 및 설치를 위한 단계별 지침이 포함되어 있습니다. Fingerprint-Sensor-Driver_DX842_WIN64_4.10.6.370_A08_01.exe 설치 파일:


맨 위로 이동

Affected Products

Dell Pro Plus, Dell Pro Premium, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250
Article Properties
Article Number: 000286719
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.