Službě Dell Encryption User Profile Selhává přihlášení
Summary: Tento článek popisuje, co dělat, když nástroj Dell Encryption (dříve Dell Data Protection | Encryption) Službě Profil uživatele se přihlášení nezdaří.
Symptoms
Dotčené produkty:
- Dell Encryption
- Dell Data Protection | Encryption
Cause
K této chybě může dojít, pokud se noví uživatelé pokusí přihlásit k pracovní stanici zašifrované pomocí krytu. Když se uživatel poprvé přihlásí do systému Windows, kopíruje soubory z výchozího uživatelského profilu a vytvoří nový uživatelský profil. Kopírování může selhat, pokud je u výchozích uživatelských souborů použito běžné šifrování. To lze potvrdit pomocí výstupu wsscan . Protokoly prohlížeče událostí aplikace ukazují, že při události se zobrazují chyby při kopírování souborů se zprávou winlogon o odepření přístupu.
Resolution
Chcete-li tento problém vyřešit, upravte běžné zásady šifrování, aby se zabránilo šifrování souborů pro výchozího uživatele.
Zde je příklad zásad pro systém Windows 7:
-^2%ENV:SYSTEMDRIVE%\Users\Default
Pokud je počítač v tomto stavu, proveďte úpravy zásad a přihlaste se k pracovní stanici pomocí účtu, který je již aktivován. Je třeba vytáhnout nové zásady a začít s odstraňováním problému. Po dokončení opravy se přihlaste k novému uživateli a ověřte, zda je problém vyřešen.
Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.