Avamar : Not able to access Avamar GUI "Avamar Administrator client is not compatible with the selected server" error reported

Summary: Not able to access Avamar GUI with "Avamar Administrator client is not compatible with the selected server" error reported

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Not able to access GUI and the following error is reported:
The Avamar Administrator client is not compatible with the selected server.
The Avamar Administrator client cannot continue and will now exit.

kA23a000000GK80CAG_3_0

The MCS version has been checked and it matches the Avamar Administrator version.
If the MCS version doesn't match the Avamar Administrator version, download the latest Avamar Administrator version from the Downloads page.

Cause

  • Under certain circumstances, one or more Java processes can become hung.
  • Usually, the hung Java PIDs have quite an old date.
  • The following command can be used to confirm:
              ps -ef | grep java 

Resolution

  • Stop the MCS, EMS/EMT and avinstaller services.  The backup scheduler will be stopped with MCS.
dpnctl stop mcs
dpnctl stop ems
dpnctl stop avinstaller

 
  • As user "root" kill all java processes
killall java
  • Verify no java processes remain
ps -ef | grep java
 
  • As user "admin" restart the services
dpnctl start 
 
  • Verify services are running
dpnctl status
 

Affected Products

Avamar

Products

Avamar, Avamar Server
Article Properties
Article Number: 000071469
Article Type: Solution
Last Modified: 15 Apr 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.