Dell Universal Dock(D6000 Series)의 성능, 디스플레이, 네트워크 문제를 해결하는 방법

Summary: Dell Universal Dock(D6000 series)에 네트워크, 디스플레이 또는 성능 문제가 있습니까? Dell Universal Dock(D6000 series)의 성능, 디스플레이, 네트워크 및 기타 문제를 해결하는 방법에 대해 알아봅니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell 노트북에서 Dell 범용 도크(D6000 series)를 사용할 때 다음 증상 중 하나가 나타나는 경우 다음 단계를 따릅니다.

  • 도킹 스테이션이 응답하지 않거나 성능이 지연됩니다.
  • 노트북과의 간헐적인 연결
  • 다중 모니터가 작동하지 않음
  • 도킹 스테이션 연결 시 깜박이거나 깜빡이는 디스플레이
  • 간헐적인 네트워크 연결
  • 노트북을 충전할 수 없음

Cause

Dell 범용 도크(D6000 Series)는 DisplayLink 소프트웨어를 사용하여 노트북의 USB-C(DisplayLink Alt 모드 또는 Thunderbolt 3) 또는 USB 3.0(Type-A) 포트와 함께 작동합니다.

Resolution

Dell 범용 도크(D6000 series)가 이미 노트북에 연결되어 있는 경우 도크의 연결을 해제하기 전에 노트북에서 DisplayLink 드라이버 및 애플리케이션을 제거해야 합니다.

  1. 키보드에서 Windows 키와 R 키를 누릅니다.
  2. 실행 대화 상자에 다음을 입력합니다. appwiz.cpl 그리고 누르십시오 엔터 버튼 키.
  3. 프로그램 및 기능(이전의 프로그램 추가/제거) 창에서 DisplayLink 옵션을 선택하고 제거를 클릭합니다.
  4. 제거가 완료되면 컴퓨터를 끕니다.
  5. 컴퓨터에서 Dell 범용 도킹 스테이션 D6000을 연결 해제합니다.
  6. 컴퓨터를 켭니다.

최신 칩셋, USB 3.0 및 비디오 카드(GPU) 드라이버를 다운로드하여 설치합니다.

참고: 드라이버를 설치한 후 메시지가 표시되면 컴퓨터를 재시작해야 합니다.
참고: 자세한 내용은 Dell 기술 자료 문서 Dell 드라이버 다운로드 및 설치 방법을 참조하십시오.
  1. Dell 드라이버 및 다운로드 웹 사이트로 이동합니다.
  2. Dell 노트북을 식별합니다.
    • SupportAssist 다운로드 및 설치를 클릭하여 Dell 노트북을 자동으로 검색합니다. 화면의 지시에 따라 Dell SupportAssist를 설치합니다. 자세한 내용은 Dell 기술 자료 문서 Dell SupportAssist(이전 Dell 시스템 감지): 개요 및 일반적인 질문을 참조하십시오.
    • 또는 서비스 태그, 익스프레스 서비스 코드 또는 Dell 노트북의 일련 번호를 입력한 다음 검색을 클릭합니다.
    • 또는 모든 제품 찾아보기를 클릭하고 카탈로그에서 해당 Dell 노트북을 수동으로 선택합니다.
  3. 노트북에 설치된 운영 체제를 선택합니다.
  4. 다음 드라이버를 다운로드하여 설치합니다.
    • 칩셋 - 칩셋 드라이버는 칩셋 범주에서 사용할 수 있습니다. 노트북에 적용할 수 있는 여러 칩셋 드라이버. 모든 칩셋 드라이버를 다운로드하여 설치합니다. 드라이버가 적용되지 않거나 최신 버전이 이미 설치되어 있다는 메시지가 표시되면 다음 드라이브로 이동합니다.
    • USB 3.0 - USB 3.0 컨트롤러 드라이버는 칩셋 범주에서 사용할 수 있습니다. Dell 노트북용 USB 3.0 드라이버가 나열되지 않으면 다음 단계로 이동합니다.
    • 비디오 카드(GPU) - 비디오 드라이버는 비디오 범주에서 사용할 수 있습니다.
  5. 그런 다음 DisplayLink 이 하이퍼링크는 Dell Technologies 외부의 웹사이트로 연결됩니다. 웹사이트로 이동하여 최신 DisplayLink 애플리케이션을 다운로드하여 설치합니다.
  6. 메시지가 표시되면 노트북을 다시 시작합니다.
  7. 노트북에 Dell 범용 도크(D6000 series)를 연결합니다.
    참고: Dell 범용 도킹 스테이션(D6000 series)을 노트북에 연결하면 설치에 최대 5분 이상이 걸릴 수 있습니다.
  8. 설치가 완료되면 노트북을 재시작합니다.

도킹 스테이션의 최신 펌웨어를 다운로드하여 설치합니다.

  1. Dell 드라이버 및 다운로드 웹 사이트로 이동합니다.
    1. Dell 범용 도크 D6000
    2. Dell Universal Dock D6000S
  2. Dell 범용 도크(D6000 series)의 최신 펌웨어를 다운로드하여 설치합니다. 펌웨어 업데이트를 사용할 수 없는 경우 이 단계를 건너뜁니다.
    경고: 펌웨어 업데이트 프로세스 중에는 도킹 스테이션 또는 노트북의 전원을 끄지 마십시오.
참고: Dell Technologies는 도킹 스테이션을 사용하지 않을 때 전원을 끄는 것을 권장합니다. Dell D6000 Series 도킹 스테이션이 계속 켜져 있는 경우 모범 사례에 따라 도킹 스테이션을 2분 동안 껐다가 다시 켜는 것이 좋습니다.

Additional Information

추가 도움말은 Dell 기술 자료 문서 Dell 범용 도크(D6000 series) 사용 및 문제 해결 방법을 참조하십시오.


보증 이외 지원 보증이 만료되었습니까? 걱정하지 마십시오. Dell.com/support 웹사이트를 방문하여 Dell 서비스 태그를 입력하고 서비스를 확인하십시오.

참고: 이 서비스는 미국, 캐나다, 영국, 프랑스, 독일중국의 개인 컴퓨터 고객만 이용할 수 있습니다. 서버 및 스토리지는 해당되지 않습니다.

Affected Products

Dell Universal Dock D6000, Dell Universal Dock - D6000S
Article Properties
Article Number: 000123888
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.