PowerStore: Kan de authenticatie niet wijzigen van eenvoudig naar Kerberos via GUI (fout 0xE08010050005)
Summary: Het wijzigen van LDAP-authenticatie van NAS-server van eenvoudig naar Kerberos kan mislukken met fout 0xE08010050005 wanneer SMB-server niet is geconfigureerd.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Scenariostappen:
1. Een NAS-server gemaakt met alleen NFS ingeschakeld.
2. LDAP geconfigureerd met eenvoudige verificatie op de hierboven gemaakte NFS-server.
2. Standalone Kerberos gemaakt op de NFS-server.
3. Geprobeerd om de authenticatie te wijzigen van eenvoudig naar Kerberos, wijziging mislukt met een foutmelding: Wijziging van bestand LDAP mislukt vanwege [ Er is een met het domein verbonden SMB-server nodig om deze bewerking te voltooien]

1. Een NAS-server gemaakt met alleen NFS ingeschakeld.
2. LDAP geconfigureerd met eenvoudige verificatie op de hierboven gemaakte NFS-server.
2. Standalone Kerberos gemaakt op de NFS-server.
3. Geprobeerd om de authenticatie te wijzigen van eenvoudig naar Kerberos, wijziging mislukt met een foutmelding: Wijziging van bestand LDAP mislukt vanwege [ Er is een met het domein verbonden SMB-server nodig om deze bewerking te voltooien]

Cause
Wanneer SMB-servergegevens niet zijn geconfigureerd en de gebruiker LDAP probeert te wijzigen van eenvoudig naar Kerberos, mislukt de update vanwege een softwareprobleem in deze overgang.
Resolution
Maak de SMB-server via REST API.
curl -X POST "http://[ClusterIP]:3085/api/types/smbServer/instances" "Content-Type: application/json" -d "
{ \"nasServer\": \"string\", \"isStandalone\": true, \"computerName\": \"string\", \"domain\": \"string\", \"netbiosName\": \"string\", \"workgroup\": \"string\", \"description\": \"string\", \"localAdminPassword\": \"string\"}Affected Products
PowerStoreArticle Properties
Article Number: 000202157
Article Type: Solution
Last Modified: 10 Aug 2022
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.