NVE: Pagina web di NetWorker Installation Manager non accessibile

Summary: La pagina web di NetWorker Virtual Edition (NVE) Installation Manager (AVI) non è accessibile. Questo articolo della Knowledge Base descrive come risolvere i problemi e identificare le potenziali cause. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il server NetWorker è un NetWorker Virtual Edition (NVE).

La pagina web di Installation Manager (AVI) non è accessibile.

L'interfaccia web NVE non è disponibile con l'errore 503
Figura 1. L'interfaccia web NVE non è disponibile con l'errore 503.

La colonna avinstaller Servizio non in esecuzione:

NVE:~ # avinstaller.pl --test
Avistart process:
INFO: AVI is not running.

Cause

Installation Manager (AVI) avinstaller Il processo non è in esecuzione.

Resolution

  1. Connettersi a NVE tramite SSH come segue: admin.
  2. Passare all'icona root conto:
sudo su -
    1. Accertarsi che NVE non disponga di partizioni complete:
    df -Th

    La colonna /data01 La partizione può essere estesa: NetWorker Virtual Edition: Come aumentare la dimensione della partizione /data01

    La colonna / La partizione (root) non può essere estesa. Verificare la presenza di file che occupano spazio e spostarli in un'altra posizione o rimuoverli. Per identificare i file di dimensioni superiori a 100 MB è possibile utilizzare il seguente comando:
    find / -size +100M -type f
    Cercare file di grandi dimensioni direttamente sul / (dispositivo SDA3) È possibile rimuovere i seguenti tipi di file:
    • .log
    • .raw
    • .tgz
    1. Se non ci sono problemi di spazio su NVE, avviare la funzione avinstaller servizio:
    avinstaller.pl --start

    In alternativa, è possibile utilizzare il seguente comando per avviare il servizio mentre vengono visualizzati i messaggi di debug:

    avinstaller.pl --debug
    1. Verificare che l'opzione avinstaller ha iniziato:
    avinstaller.pl --test
    
    1. Connettersi all'interfaccia web di NVE, https://NVE-HOSTNAME
    NOTA: Se la pagina web di Installation Manager non è accessibile, verificare che la porta sia in ascolto e raggiungibile dall host.
    1. Verificare se l'opzione avainstaller la porta (7543) è in ascolto su NVE:
    netstat -apno | grep 7543
    Esempio:
    nve:~ # netstat -apno | grep 7543
    tcp        0      0 :::7543                 :::*                    LISTEN      14411/java          off (0.00/0/0)
    nve:~ #
    nve:~ # ps -ef | grep 14411
    root      6329  6147  0 14:47 pts/1    00:00:00 grep --color=auto 14411
    avi      14411     1  0 Mar27 ?        00:04:54 java -Xmx1g -server -Djava.security.egd=file:/dev/./urandom -Dsecurity.provider.rsa.JsafeJCE.position=last -Djavax.net.ssl.trustStore=/usr/local/avamar/lib/avi/avi_keystore -Djavax.net.ssl.keyStore=/usr/local/avamar/lib/avi/avi_keystore -Xdebug -agentlib:jdwp=transport=dt_socket,address=9999,server=y,suspend=n -jar /usr/local/avamar/lib/jetty/avistart.jar
    NOTA: Nel comando precedente, la porta 7543 mostra "LISTEN", a indicare che avinstaller è in esecuzione e la porta è in ascolto delle richieste. La colonna netstat elenca anche l'ID processo (PID) del avinstaller . Utilizzando il comando ps -ef comando, il PID è associato al avinstaller .
    1. Verificare che NVE sia in grado di connettersi a avinstaller Elaborazione locale:
    curl -v localhost:7543
    Esempio:
    nve:~ # curl -v localhost:7543
    *   Trying 127.0.0.1:7543...
    * Connected to localhost (127.0.0.1) port 7543 (#0)
    > GET / HTTP/1.1
    > Host: localhost:7543
    > User-Agent: curl/8.0.1
    > Accept: */*
    >
    * Received HTTP/0.9 when not allowed
    * Closing connection 0
    curl: (1) Received HTTP/0.9 when not allowed
    1. Dall host utilizzato per accedere a avinstaller web UI, verificare che sia possibile risolvere l'indirizzo NVE e connettersi a avinstaller porta. A tale scopo, è possibile utilizzare il comando tnc da PowerShell:
    tnc NVE_ADDRESS -p 7543
    Esempio:
    Esempio TNC
     
    NOTA: Se avinstaller il processo è in ascolto ma non si è in grado di risolvere l'NVE o di connettersi alla porta da un host remoto, il problema è al di fuori di NetWorker. Assicurarsi che l'host utilizzato per accedere a avinstaller può risolvere il nome NVE o utilizzare l'indirizzo IP per accedere all'interfaccia utente del programma di installazione av. L'indirizzo IP deve essere accessibile dall'host utilizzato per accedere all'interfaccia utente. Se la risoluzione dei nomi funziona ma la connessione alla porta 7543 non riesce, consultare il team di rete o di sicurezza in merito a questa connessione. Questa porta è necessaria per accedere al avinstaller UI. In alternativa, accedere alla pagina avinstaller Interfaccia utente di un altro host in grado di accedere alla porta 7543 su NVE.

    Additional Information

    Se la pagina web di Installation Manager non si avvia o non funziona correttamente, esaminare i seguenti registri:

    • /usr/local/avamar/lib/jetty/logs/
    • /space/avamar/var/avi/server_log/
    • /var/log/messages

    Altri articoli:

    Affected Products

    NetWorker

    Products

    NetWorker Family, NetWorker Series
    Article Properties
    Article Number: 000213100
    Article Type: Solution
    Last Modified: 10 Nov 2025
    Version:  9
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.