Avamar: 18.2 'progress bytes' shows 0 bytes for windows vm image job is in running state

Summary: Avamar 18.2 'progress bytes' shows 0 bytes for windows vm image job is in running state

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



When running Windows VMware image backups, the activity report is showing the job running, but the "bytes progress" is showing 0 bytes until the job completes, then the true size of backup is reporting. 
From the Avamar html5 client
 
kA2f1000000097YCAQ_3_0


Or From Avamar Java client (MC gui) the activity monitor show 0 bytes, but the server session monitor proper size
 
 

kA2f1000000097YCAQ_3_1

The Avamar MCCLI command also incorrectly reports this size as 0 bytes.
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154714890809709 Running 0 2019-01-10 14:35 EST 00h:05m:30s 2019-01-11 14:35 EST On-Demand Backup 0 bytes 0% Win2016-Clone

Cause

DELL EMC Engineering has already investigated this problem. A permanent fix is available.

Resolution

This issue will be address in the next mcs cumulative hotfix.
There is no workaround at this time. After job the completes the activity monitor will report the proper size.
 
root@ave182:~/#: mccli activity show --active
0,23000,CLI command completed successfully.
ID Status Error Code Start Time Elapsed End Time Type Progress Bytes New Bytes Client Domain
-- ------ ---------- ---------- ------- -------- ---- -------------- --------- ------ ------
9154689393688909 Completed 0          2019-01-07 15:45 EST 00h:12m:50s 2019-01-07 >15:58 EST On-Demand Backup 104.0 GB       0.5%      Win2016-Clone   

 

kA2f1000000097YCAQ_2_0

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000168604
Article Type: Solution
Last Modified: 11 Mar 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.