Не удается отправить данные в CloudIQ в Unisphere for PowerMax

Summary: Заказчик получает сообщение об ошибке «Failed to process command: javax.ejb.EJBException Execution_Failed status 500» после установки контейнера для отправки данных в CloudIQ после регистрации Unisphere for PowerMax (U4P) с SRS GW. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

После регистрации встроенного U4P в SRS GW и выбора Отправки данных в CloudIQ в U4P появляется сообщение об ошибке «Failed to process command: javax.ejb.EJBException Execution_Failed status 500'При

использовании в обоих контейнерах в качестве пользователя root некоторые команды возвращаются с сообщением «Caller is not authorized the requested operation» (например, symaudit -sid XXXX list). Локальный пользователь SMC указан как администратор в таблице symauth на обоих контейнерах, поэтому он должен иметь необходимые разрешения.


smas.log
2022-10-19 22:02:48,712 WARN [em.bp.SECURITY] (по умолчанию task-11) com.emc.em.domain.cirrus. CirrusEnrollment.isEnrollmentEnabled():регистрация Cirrus
отключена 2022-10-19 22:02:57,252 WARN [em.spa.SPA] (главный) SpaQueryDefAccess.startTimer.JVM 0:false:false:false::::0:0:0
2022-10-19 22:03:00,681 WARN [em.bp.ESRS] (задача по умолчанию — 35) com.emc.em.sage.esrs.ESRSCommandProcessor:Изменение сведений о сборе данных CloudIQ.
2022-10-19 22:03:01,005 WARN [em.bp.SECURITY] (default task-35) com.emc.em.domain.cirrus.CirrusEnrollment.enrollWithCirrus():Попытайтесь зарегистрироваться в Cirrus CIQ_COLLECTION пользователем XXXX. Регистрация отключена.
2022-10-19 22:03:01,387 WARN [em.bp.UTIL] (default task-35) SymapiCallTracer:InputArgs::SymVnetContainerShow failed with code 3596 (
Указанный объект не существует)


symapi log
10/24/2022 00:00:00.073 12309 26 EMC:UNIVMAX check_user_perms User Authorization Failure for User H:MGMT-0\smc, Группа, SID 000XXXXXXXXXX — права «VIEW» не представлены (минимальная необходимая роль: Monitor)
10/24/2022 00:00:00.079 12309 26 EMC:UNIVMAX SymSfsMkdir Access Denied for User H:MGMT-0\smc, Group , access VIEW (minimum necessary role: Монитор)



журнал коллекции2022-10-03 14:42:23,214 INFO [em.bp.ESRS] (по умолчанию задача-55) com.emc.em.domain.esrs.sfs.sfsFileXFer.ctor: использование директора SFS из /CLOUDIQ_ESRS_FILES2 2022-10-03 14:42:23,243 WARN [em.bp.ESRS] (задача по умолчанию 55) Не удается создать каталог /CLOUDIQ_ESRS_FILES2 в массиве 000XXXXXXXXXXXXX: Звоняние не имеет прав на выполнение запрашиваемой операции:Исключение java.io.IOException of level ERROR repeated: 1584257354 2022-10-03 14:42:58,345 ERROR [em.bp.ESRS] (EE-ManagedExecutorService-collector-manager-Thread-29) ContextualEsrsService.init:Unable to process registration for array 000XXXXXXXX: java.io.IOException: Не удается создать каталог /CLOUDIQ_ESRS_FILES2 массиве 000XXXXXXXXXX: Звоняние не имеет прав на выполнение запрашиваемой операции


Cause

Существуют проблемы с разрешением, препятствующее созданию каталога /CLOUDIQ_ESRS_FILES2, используемого для передачи файлов.  Это предотвратит отправку данных после включения отправки данных в CloudIQ в Unisphere for PowerMax.

Resolution

Заказчик проверил флажок Поддержка Unisphere 360 в Unisphere и отменить регистрацию U4P с GW SRS, подождите 1 час, повторно зарегистрировал U4P с SRS GW и он подключен и не обнаружен ошибок при установке флажка для отправки данных в CloudIQ.

Подводя итоги, вы выполните следующие действия для устранения проблемы:
1. В Unisphere перейдите в раздел Settings > Preferences > General > check Unisphere 360 Support.
2. Перейдите в раздел Settings > Managergement > Secure Remote Services и отмените регистрацию Unisphere в GW SRS.
3. Подождите 1 час.
4. Перейдите в раздел Settings > Managergement > Secure Remote Services и повторно зарегистрируйте U4P в GW SRS.
5. Перейдите в раздел Settings > Mangement > CloudIQ и установите флажок Send data to CloudIQ for local systems.

Affected Products

CloudIQ, PowerMax 2000, Unisphere for PowerMax
Article Properties
Article Number: 000204792
Article Type: Solution
Last Modified: 23 Feb 2023
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.