Vyskakovací okno uživatelského rozhraní konzole NMC se zprávou "Internal Server Error. Please see console log for more details."
Summary: Vyskakovací okno uživatelského rozhraní konzole NMC se zprávou "Internal Server Error. Please see console log for more details."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Uživatelské rozhraní konzole NETWorker Management Console (NMC) zobrazuje vyskakovací zprávu "Internal Server Error" (Interní chyba serveru). Další podrobnosti naleznete v protokolu konzole."
- Po kliknutí na prostředky na kartě Protection v konzole NMC se otevře zpráva.
- Zásady na kartě Protection nejsou v konzole NMC viditelné.
- Konzole NMC zaznamenala výjimku Java–
java.lang.NullPointerException
at COM.legato.networker.protection.DataProtectionPolicy.convertPeriodActivityType(DataProtectionPolicy.java:1470)
at COM.legato.networker.protection.DataProtectionPolicy.actionSequenceJSONModelToUIView(DataProtectionPolicy.java:1616)
at COM.legato.networker.protection.DataProtectionPolicy.policyJSONModelToUIView(DataProtectionPolicy.java:1438)
at COM.legato.networker.protection.DataProtectionPolicy.
- Zásady jsou viditelné ve webovém uživatelském rozhraní (NWUI) založeném na jazyku HTML.
Cause
Nesprávný plán nakonfigurovaný ve zdroji zásad ochrany NSR. Plán nakonfigurovaný v zásadě neexistuje jako zdroj plánu NSR.
Resolution
Upravte zásady tak, aby odpovídaly správnému plánu. Porovnejte název plánu nakonfigurovaného v zásadě s názvy v zdroji plánu NSR.
Pokud je například plán v zásadě "db_log", zatímco v plánu NSR se zdroj nazývá "DB_LOG", nahraďte plán v zásadě "DB_LOG".
Pokud je například plán v zásadě "db_log", zatímco v plánu NSR se zdroj nazývá "DB_LOG", nahraďte plán v zásadě "DB_LOG".
Additional Information
Article Properties
Article Number: 000215356
Article Type: Solution
Last Modified: 18 Sept 2023
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.