NMC UI Pop-up-Meldung "Internal Server Error. Weitere Informationen finden Sie im Konsolenprotokoll."

Summary: NMC UI Pop-up-Meldung "Internal Server Error. Weitere Informationen finden Sie im Konsolenprotokoll."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Die Benutzeroberfläche der NetWorker Management Console (NMC) zeigt die Pop-up-Meldung "Internal Server Error. Weitere Informationen finden Sie im Konsolenprotokoll."
  • Die Meldung wird angezeigt, wenn Sie auf ressourcen auf der Registerkarte Protection in der NMC klicken.
  • Richtlinien auf der Registerkarte "Schutz" sind in NMC nicht sichtbar.
  • NmC protokollierte eine Java-Ausnahme:
java.lang.NullPointerException
at COM.legato.networker.protection.DataProtectionPolicy.convertPeriodActivityType(DataProtectionPolicy.java:1470)
at COM.legato.networker.protection.DataProtectionPolicy.actionSequenceJSONModelToUIView(DataProtectionPolicy.java:1616)
at COM.legato.networker.protection.DataProtectionPolicy.policyJSONModelToUIView(DataProtectionPolicy.java:1438)
at COM.legato.networker.protection.DataProtectionPolicy.
  • Richtlinien sind in der HTML-basierten NetWorker Web User Interface (NWUI) sichtbar.

Cause

In der NSR-Schutz-Policy-Ressource wurde ein falscher Zeitplan konfiguriert. Der in der Policy konfigurierte Zeitplan ist nicht als NSR-Planungsressource vorhanden.

Resolution

Bearbeiten Sie die Policy, um den richtigen Zeitplan widerzuspiegeln. Vergleichen Sie den Namen des in der Policy konfigurierten Plans mit den Namen in der NSR-Planungsressource.
Wenn der Plan in der Policy beispielsweise "db_log" ist, während die Ressource im NSR-Plan als "DB_LOG" bezeichnet wird, ersetzen Sie den Plan in der Policy durch "DB_LOG".

Additional Information




Article Properties
Article Number: 000215356
Article Type: Solution
Last Modified: 18 Sept 2023
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.