Connectrix B-Series, San Navigator: Switch Backup Fails with Error "Authentication Failure for the switch"

Summary: The switch backup fail issue is seen when the user credentials are changed after adding or successful discovery of the switches in the San Navigator Fabric.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Example of the error message as seen from the Switch Backup Configuration screen:

Error message as seen from the Switch Backup Configuration

Cause

This issue is due to the following reasons:

  • The switch credentials are changed after a successful switch discovery
  • The switch is undiscovered in the fabric

Resolution

Workaround:

  1. Ensure that the San Navigator server IP address is listed in the switch SNMP accesscontrol list. Check this using the below command:
snmpconfig --show snmpv3
  1. Set the accesscontrol using the below command: 
snmpconfig --set accesscontrol
  1. After verifying the San Navigator server IP address and switch SNMP configuration, delete the switch from the Discovery tab and readd the switch with the authentication error using the latest changed credentials: San Nav > San Monitoring > Fabric Discovery > Select Fabric > Select switch > Delete.
  2. Verify that the Switch Discovery status is successful by selecting San Nav > San Monitoring > Fabric Discovery tab after which the backup of the switch by San Navigator is successful.
Article Properties
Article Number: 000219641
Article Type: Solution
Last Modified: 03 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.