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Precision 7920 Tower: ePSA fan error "the fan failed to respond correctly"

Summary: Information on troubleshooting and resolving an ePSA (enhanced Pre-Boot System Assessment) error reporting the fan failed to respond correctly.

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Article Content


Symptoms

The following article provides information on troubleshooting and resolving an ePSA (enhanced Pre-Boot System Assessment) error reporting the fan failed to respond correctly.


Fan failed to respond correctly ePSA error seen on a Precision 7920 tower workstation

SLN319739_en_US__1T7920_BK

(Figure.1 Precision 7920 Tower Workstation)

A number of Precision 7920 Tower Workstation owners have reported that they are getting a particular ePSA fan error.

SLN319739_en_US__22000-0511_BK

(Figure.2 the fan failed to respond correctly)

Cause

Cause information is not available.

Resolution

The Precision 7920 Tower is sold with a minimum of two fans as the default configuration, with the option of an additional three fans available at the point of sale. If the BIOS configuration for the fans doesn't match the hardware installed, then you will receive this error without an actual hardware failure.

  • Check the fan configuration of the system and compare to the video and fan map shown below.

    (Video.1 Precision Tower 7920: Cable Routing Guide; Duration: 00:25; English Only)

    SLN319739_en_US__37920 fan map

    (Figure.3 - Fan Hardware Configuration)

You can use the following troubleshooting steps to identify if an actual hardware failure happened:

  1. Power the system on and tap rapidly at the F2 key when you see the Dell Splash screen to enter the BIOS configuration setup screens

  2. Navigate to General down the tree on the left-hand side of the screen

  3. Open General and select System Information to bring the System information up on the right-hand side of the screen

  4. Use the right-hand side scroll bar [1] to find the fan information which is further down the screen

SLN319739_en_US__4BIOS_Config_BK

(Figure.4 BIOS Fan Information)

  1. Compare this to what you have the fans configured as on the following BIOS screen

  2. Navigate to System Configuration down the tree on the left-hand side of the screen

  3. Open System Configuration and select HDD Fan to bring the fan configuration options up on the right-hand side of the screen

SLN319739_en_US__5BIOS_Fans_BK

(Figure.5 BIOS Fan Configuration)

  1. Check that this matches what you ordered and then check physically to see if this matches what is currently fitted to the system

  2. If it doesn't match what is currently in the system, rule out no one has taken parts from your system then change the BIOS screen to match what you have fitted

  3. Reboot the system and see if the error is resolved

  4. If the fault continues, locate the fan named in the error and contact us to get further help 

Additional Information

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Article Properties


Affected Product

Precision 7920 Tower

Last Published Date

25 Mar 2024

Version

4

Article Type

Solution