NVP-vProxy: El nuevo registro de vProxy en NMC no abre la caja de seguridad
Summary: Durante el proceso de registro de un dispositivo vProxy de NetWorker VMware Protection (NVP) recientemente implementado, el registro falla indicando "No se pudo abrir la caja de seguridad". ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La integración de NetWorker VMware Protection se está configurando con el dispositivo vProxy. El vProxy se implementó y el nuevo recurso NSR VMware Proxy se está agregando en NetWorker Management Console (NMC) en la pestaña Devices. Se configuran los detalles adecuados para el recurso de proxy de VMware de NSR y, cuando se selecciona la opción "Aceptar", se genera un mensaje de error:
/nsr/logs/daemon.raw muestra lo siguiente:
Failed to open lockbox C:\Program Files\EMC NetWorker\nsr\lockbox\[NETWORKER_SERVER_FQDN]\clb.lb
/nsr/logs/daemon.raw muestra lo siguiente:
MM/DD/YYYY [NETWORKER_SERVER] nsrd NSR notice vProxy '[NSR_VMWARE_PROXY]' is now Enabled.
MM/DD/YYYY [NETWORKER_SERVER] nsrd NSR info VM proxy Warning event: vProxy '[NSR_VMWARE_PROXY]' is unavailable.
MM/DD/YYYY [NETWORKER_SERVER] nsrmon NSR critical Unable to retrieve vProxy '[NSR_VMWARE_PROXY]' connection information.
MM/DD/YYYY [NETWORKER_SERVER] nsrd NSR error Instance UUID not found for '[NSR_VMWARE_PROXY]' vProxy.
Cause
Hay un problema con el archivo de clb.lb de Lockbox. Está dañado o no existe.
Resolution
Si los archivos de caja de seguridad no existen. Cree un nuevo archivo de caja de seguridad según la Guía de configuración de seguridad de NetWorker.
Si los archivos de la caja de seguridad están presentes en la ubicación del mensaje de error, deben volver a crearse en el entorno. El siguiente procedimiento se puede utilizar para volver a crear los archivos de caja de seguridad "clb.lb" de NetWorker Server:
Si los archivos de la caja de seguridad están presentes en la ubicación del mensaje de error, deben volver a crearse en el entorno. El siguiente procedimiento se puede utilizar para volver a crear los archivos de caja de seguridad "clb.lb" de NetWorker Server:
- Abra NetWorker Management Console (NMC) o la interfaz de usuario web de NetWorker (NWUI).
- Seleccione la pestaña "Server".
- Seleccione la pestaña "Lockboxes".
- El panel de detalles muestra un lockbox para el nombre de dominio calificado (FQDN) de NetWorker Server.
- Cree un nuevo lockbox con el nombre corto de NetWorker Server.
- Apague los servicios de NetWorker Server:
Linux: systemctl stop networker
Windows: net stop nsrexecd /y
Windows: net stop nsrexecd /y
- Haga una copia de respaldo del contenido de la carpeta FQDN del lockbox del NetWorker Server:
Ubicación predeterminada de Linux: /nsr/lockbox/[NETWORKER_SERVER_FQDN]
Ubicación predeterminada de Windows: C:\Program Files\EMC NetWorker\nsr\lockbox\[NETWORKER_SERVER_FQDN]\
Ubicación predeterminada de Windows: C:\Program Files\EMC NetWorker\nsr\lockbox\[NETWORKER_SERVER_FQDN]\
- Elimine el contenido de la carpeta de la caja de seguridad del FQDN original.
- Copie los archivos de la caja de seguridad de la carpeta de nombres cortos de la caja de seguridad del NetWorker Server a la carpeta de nombres FQDN de la caja de seguridad de NetWorker Server.
- Elimine la carpeta para el nombre corto de la caja de seguridad de NetWorker Server.
- Inicie los servicios de NetWorker Server.
Linux: systemctl start networker
Windows:
Windows:
Inicio de red nsrd
Si NMC está instalado en NetWorker Server: net start gstd
Si NMC está instalado en NetWorker Server: net start gstd
- Inicie sesión en NMC o NWUI y registre el vProxy.
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000032274
Article Type: Solution
Last Modified: 12 Sept 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.