PowerStore Alerts: NVMe expansion - Clock Distribution Board (CDB) state is disconnected or failed

Summary: NVMe expansion - Clock Distribution Board (CDB) state is disconnected or failed

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Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.
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Cause

Clock Distribution Board (CDB) state is disconnected or failed.

Resolution

 
Alert ID XMS_EXPANSION_ENCLOSURE_CDB_FRU_STATE_DISCONNECTED
Alert Text Clock Distribution Board (CDB) %(cdb_location) is disconnected. Performance may be degraded.
Error Code 0x0030D304
Impact Performance and high availability (HA) may be degraded.
Resolution  Solution:
Important: Be very careful that only the faulty components are being handled.
Check that there are no other alerts raised.

(1) Reseat the Clock Distribution Board (CDB) and then reseat the Access Module (AM) it is serving (CDB #1 drives AM #1 and CDB #2 drives AM #2). Refer to the Installation and Service Guide for more information.
(2) If the issue remains, replace the CDB and reseat the Access Module (AM) it is serving. Refer to the Installation and Service Guide for more information.
(3) If the issue persists or for assistance in the above steps, contact your service provider.
 

 
Alert ID XMS_EXPANSION_ENCLOSURE_CDB_FRU_STATE_FAILED
Alert Text Clock Distribution Board (CDB) %(cdb_location) has failed.
Error Code 0x0030D303
Impact Performance and high availability (HA) may be degraded.
Resolution  Solution:
Important: Be very careful that only the faulty components are being handled.
Check that there are no other alerts raised.

(1) Reseat the Clock Distribution Board (CDB) and then reseat the Access Module (AM) it is serving (CDB #1 drives AM #1 and CDB #2 drives AM #2). Refer to the Installation and Service Guide for more information.
(2) If the issue remains, replace the CDB and reseat the Access Module (AM) it is serving. Refer to the Installation and Service Guide for more information.
(3) If the issue persists or for assistance in the above steps, contact your service provider.

Additional Information

For additional info on replacing the CDB and AM, see PowerStore Installation and Service Guide for PowerStore (for1000, 1200, 3000, 3200, 5000, 5200, 7000, 9000, and 9200) or PowerStore Installation and Service Guide (for PowerStore 500). The relevant sections are: "Replace a Clock Distribution Board in an NVMe expansion enclosure", and "Replace an Access Module in an NVMe expansion enclosure".

Affected Products

PowerStore
Article Properties
Article Number: 000200714
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
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