ECS: No DialHome SR is generated for ECS native alerts if only SMTP is configured
Summary: No DialHome Service Request (SR) for ECS native alerts are generated if only dedicated Simple Mail Transport Protocol (SMTP) alerting is configured. With dedicated SMTP alerting only will send an email to the client in their mailbox. xDoctor portal triggered SRs will still be generated. ...
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Symptoms
No DialHome SR for ECS native alerts are generated if only dedicated SMTP alerting is configured.
Cause
Dedicated SMTP configurations have limitations when generating DialHome SR for ECS native alerts.
This is by design.
To generate DialHome for ECS native alerts, Dell Services (CLM) use the Secure Remote Services (Secure Remote Services) gateway.
Since dedicated SMTP does not have Secure Remote Services, no dial-home cases are generated from CLM.
Resolution
In the case a client wants native alerts for ECS, an SCG gateway is needed.
Affected Products
ECS ApplianceProducts
ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3Article Properties
Article Number: 000223420
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 2
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