PowerScale: client macOS Ventura che riscontrano problemi di accesso ai file su SMB
Summary: I client aggiornati di recente a macOS Ventura potrebbero riscontrare periodicamente problemi quando si tenta di accedere o creare file, in particolare file Microsoft Excel, RTF (Rich Text) e PDF. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Apple ha identificato un problema con i computer client recentemente aggiornati a macOS Ventura. Potrebbero riscontrare comportamenti imprevisti quando tentano di creare o accedere a file tramite il protocollo SMB. In alcune istanze del campo, è stato osservato che un client accede a una condivisione e trova tutti i file in uno stato di sola lettura quando disponevano di privilegi sufficienti per eseguire più operazioni.
In alcuni casi, le autorizzazioni a livello di share devono essere regolate ulteriormente poiché il sistema operativo client blocca l'operazione aperta sul protocollo SMB.
In alcuni casi, le autorizzazioni a livello di share devono essere regolate ulteriormente poiché il sistema operativo client blocca l'operazione aperta sul protocollo SMB.
Cause
È stato identificato un problema di codice sul sistema operativo client che Apple ha recentemente risolto.
Resolution
La correzione permanente è che i client macOS Ventura devono eseguire l'aggiornamento alla versione 13.3. Quando ciò non può essere fatto in modo tempestivo, Apple ha fornito la seguente soluzione alternativa. Questa operazione deve essere eseguita sul client interessato e richiede un nuovo mounting.
Soluzione alternativa:
Soluzione alternativa:
- Smontare la share sul client.
- Creare il seguente file sul client, aggiungendo i parametri come indicato di seguito:
sudo touch /etc/nsmb.conf echo "[default]" | sudo tee -a /etc/nsmb.conf echo "file_ids_off=yes" | sudo tee -a /etc/nsmb.conf
- Eseguire il mount della share sul client.
Affected Products
PowerScale OneFSArticle Properties
Article Number: 000211850
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.