Avamar: DTLT backup or restore fails due to missing backup group
Summary: Avamar backup or restore using the Desktop and Laptop (DTLT) interface fails due to missing backup group.
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Symptoms
The following message displays when using the Avamar client's Desktop and Laptop (DTLT) interface to restore a file from the Avamar server:
Cause
The client is not assigned to a backup group.
Resolution
Using the Avamar Administrator console, open the 'Policy' screen and select the 'Clients' tab.
Find the affected client and select to edit it.
In the 'Edit Client' screen, choose the Groups tab.
Find an appropriate backup group and select 'add' to associate the client with the group.
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000038500
Article Type: Solution
Last Modified: 24 Jun 2025
Version: 7
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