Avamar: DTLT backup or restore fails due to missing backup group

Summary: Avamar backup or restore using the Desktop and Laptop (DTLT) interface fails due to missing backup group.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The following message displays when using the Avamar client's Desktop and Laptop (DTLT) interface to restore a file from the Avamar server:


error msg on Avamar client interface

Cause

The client is not assigned to a backup group.

Resolution

Using the Avamar Administrator console, open the 'Policy' screen and select the 'Clients' tab.
Find the affected client and select to edit it.
In the 'Edit Client' screen, choose the Groups tab.
Find 
an appropriate backup group and select 'add' to associate the client with the group.

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000038500
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.