Avamar: Administrator UI reports an incorrect Data Domain status due to firewall or port issues
Summary: Incorrect firewall and port settings can cause SNMP issues.
Symptoms
This is a monitoring issue.
This issue does not affect backups from Avamar to Data Domain (DD).
If backups are failing when Data Domain monitoring status is not reporting OK, stop following this article.
Avamar monitoring status for Data Domain changes to Yellow or Red from Green on the Avamar Administrator UI
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Error: Unable to get SNMP file system status
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Error: Unable to get file system information
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Error: Unable to get disk status
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Error: Unable to retrieve
sshkeys
Cause
The required ports for Simple Network Management Protocol (SNMP) are not satisfied in the Avamar or Data Domain environment.
-- Or --
A firewall, or firewalls between Avamar and Data Domain are filtering (blocking) one or more of the SNMP packets.
Resolution
Ensure that port 163 is open.
Ensure that trap port 161 (default), or 162 is open.
If the issue remains unresolved, see the resolution path for SNMP issues: Avamar: Troubleshooting Data Domain Integration Errors in the Avamar Administrator UI (Resolution Path)