Avamar: Kopia zapasowa systemu Linux kończy się niepowodzeniem z błędem wewnętrznym: <0001> błąd potwierdzenia" i "RECV_CRC_ERROR"

Summary: Kopia zapasowa klienta Avamar w systemie Linux kończy się niepowodzeniem z błędem wewnętrznym: <0001> komunikaty o błędzie "assert error" i "RECV_CRC_ERROR".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

To zachowanie zaobserwowano w wielu maszynach wirtualnych Linux hostowanych przez ten sam fizyczny host.

Kopia zapasowa kończy się niepowodzeniem z następującymi komunikatami:

2013/02/23-09:06:56.59015 [ms[0]recv]  WARN: <0441> sock::recv RECV_CRC_ERROR 105c838 != 905c838 HASHLIST_IS_PRESENT=406 serial=1185 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_NONE
2013/02/23-09:11:56.32974 [avtar]  INTERNAL ERROR: <0001> assert error (false), /local/abs2/work/src/avclient/backtree.cpp line 296
2013/02/23-09:17:33.56426 [ms[0]recv]  WARN: <0441> sock::recv RECV_CRC_ERROR e7ffce6e != efffce6e ADD_COMP_DATA=368 serial=2758 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_ENTER_INCOMPLETE

Cause

Komunikaty RECV_CRC_ERROR oznaczają problem z przesyłaniem danych przez gniazdo używane do łączenia się z Avamar.

Host maszyny wirtualnej miał uszkodzony fizyczny interfejs sieciowy, który został przypisany do zagrożonych maszyn wirtualnych. Spowodowało to utratę pakietów.

Nie odnotowano żadnych błędów zalogowanych w /var/log/messages na kliencie w pobliżu czasu wystąpienia awarii kopii zapasowej.

Resolution

Sprawdź komputer pełniący funkcję monitora maszyny wirtualnej pod kątem problemów ze sprzętem i popraw je.

W tym scenariuszu konieczna jest wymiana uszkodzonej fizycznej karty interfejsu sieciowego na komputerze obsługującym maszyny wirtualne.

Po naprawie sprzętu fizycznego kopie zapasowe zostały pomyślnie przeprowadzone bez żadnych działań naprawczych na samym kliencie.

Additional Information

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000038501
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.