How to unlock the Data Domain user account
Summary: The User's account is locked.
Symptoms
This article describes how to unlock the Data Domain (DD) user account that is locked due to failed login attempts or an expired password.
- The User's account is locked
- Multiple failed login attempts lock the user account. Subsequent attempts to log-in with the correct credentials fail due to user account being locked.
Cause
Accounts lock for one of two reasons:
- Password expire age has been reached.
- Multiple failed login attempts were made
- After three failed log-in attempts with an incorrect password, the account locks.
- Later attempts with the correct password also fail.
Resolution
If some applications use the existing username and password, it is preferable to unlock the account rather than performing an account reset (password change).
Options:
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Log in with another account to check if the password has expired. In the situation below, the user test10 will be prompted to enter a new password at the next login if the current password is entered.
# date Thu Jun 24 12:04:26 PDT 2021 # user password aging show test10 User Password Minimum Days Maximum Days Warn Days Disable Days Status Last Changed Between Change Between Change Before Expire After Expire ------ ------------ -------------- -------------- ------------- ------------ ------ test10 Mar 03, 2021 0 90 7 never locked ------ ------------ -------------- -------------- ------------- ------------ ------
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If there is access to a user account with the admin role that is not locked then contact your contracted support provider to request an account reset for the locked account using "pam_tally" which clears the failed attempts counter, resulting in a successful log-in with the existing password.
Additional Information
REFERENCE:
System Password Not Working
Managing User Names and Passwords (A Dell Support account is required to view this article)