NetWorker : Échec des sauvegardes avec « Host Address Mismatch » et/ou « Server Rejected Credential »
Summary: Les sauvegardes NetWorker échouent avec des erreurs « Host Address Mismatch » et/ou « server rejected credential ». Vous ne pouvez pas non plus parcourir le champ « Savesets de propriétés client » du client dans NMC. Ce problème est généralement lié à des problèmes d’peering entre le client et le serveur, mais peut être dû à des informations incorrectes dans les clients NSRLADB. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Les sauvegardes NetWorker échouent avec des erreurs « Host Address Mismatch » et/ou « server rejected credential ».
Vous ne pouvez pas non plus parcourir le champ « Savesets de propriétés client » du client dans NMC.
Vous ne pouvez pas non plus parcourir le champ « Savesets de propriétés client » du client dans NMC.
Cause
Ce problème est généralement lié à des problèmes de non-correspondance des informations entre le client et le serveur, mais peut être dû à des informations incorrectes dans les clients NSRLADB.
Resolution
Avant de passer aux étapes suivantes, assurez-vous que toutes les connectivités réseau fonctionnent comme prévu dans votre environnement en effectuant des tests ping et nslookup (FQDN, ShortName, IP) entre le serveur NetWorker et les clients. Cela doit fonctionner correctement afin que NetWorker résolvent et se connectent entre les hôtes/périphériques.
Effacer les informations relatives aux homologues NetWorker
Régénérer les clients NSRLADB
1) Sur NetWorker CLIENT, exécutez les commandes suivantes :
C :\>nsradmin -p nsrexec
nsradmin> p type : nsrla
Exemple :
nsradmin> p type : nsrla
Exemple :
2) Sur NetWorker CLIENT, arrêtez les services client en exécutant la commande suivante :
C :> net stop nsrexecd
3) Une fois que le service a cessé de créer une entrée de fichier d’hôte du système d’exploitation sur le client pour refléter l’adresse IP et le nom des clients qui ont été utilisés dans NMC
Par exemple :
192.168.25.8 clusternode1.x.lab.emc.com clusternode1
Remarque : Étant donné que le FQDN a été utilisé dans NMC, le FQDN a été défini comme prénom dans le fichier hôte. Vous devez définir le nom utilisé dans votre NMC en tant que première entrée dans le fichier d’hôte.
192.168.25.8 clusternode1.x.lab.emc.com clusternode1
Une fois les modifications apportées au fichier hosts, assurez-vous que les modifications sont enregistrées.
4) Accédez à votre répertoire d’installation NetWorker et renommez le fichier \nsr\res\nsrladb (ne le supprimez pas).
5) Démarrez le service client NetWorker :
C :> net start nsrexecd
6) Exécutez les commandes nsradmin -p nsrexec à l’étape 1 pour confirmer les modifications.
C :\>nsradmin -p nsrexec
nsradmin> p type : nsrla
nsradmin> p type : nsrla
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000039013
Article Type: Solution
Last Modified: 15 Jul 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.