Dell EMC Unity: How to enable SSH if Unisphere is not available (User Correctable)

Summary: User is not on site, ssh is disabled and Unisphere is not available. Management GUI is not available. Remote user needs to enable ssh. User does not posess the serial cable

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Provide user access to the Unisphere Service GUI

When Unisphere is unavailable and ssh is disabled, the Unisphere Service GUI may be used to enable ssh and/or restart management services.

This is particularly helpful to remote users and users that do not have a serial cable.

Caution: Some options from the service GUI can cause data unavailability, service interruption, or data loss. Ensure that the effects of an option is clearly understood prior to executing.

Cause

Unisphere is unavailable and ssh is disabled

Resolution

To enter the Unisphere Service GUI:

1. Open a browser
2. Enter https://<management_IP>/service.html 
3. Enter admin and the admin password
4. From this menu ssh can be enabled, management can be restarted, service information may be collected etc.

Caution: Some options from the service GUI can cause: data unavailability, service interruption, or data loss. Ensure that the effects of an option are clearly understood prior to executing.

Note: If service GUI is also unavailable, an onsite serial connection will be required


 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000050094
Article Type: Solution
Last Modified: 11 Oct 2024
Version:  3
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