Dell EMC Unity: Jak povolit SSH, pokud Unisphere není k dispozici (oprava uživatelem)
Summary: Uživatel není na pracovišti, ssh je zakázáno a nástroj Unisphere není k dispozici. Grafické uživatelské rozhraní pro správu není k dispozici. Vzdálený uživatel musí povolit ssh. Uživatel nemá sériový kabel ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Poskytnutí uživatelského přístupu ke grafickému uživatelskému rozhraní
služby Unisphere Pokud není rozhraní Unisphere k dispozici a protokol ssh je zakázán, lze k povolení nebo restartování služeb správy použít grafické uživatelské rozhraní služby Unisphere.
To je užitečné zejména pro vzdálené uživatele a uživatele, kteří nemají sériový kabel.
Pozor: Některé možnosti z grafického uživatelského rozhraní služby mohou způsobit nedostupnost dat, přerušení služeb nebo ztrátu dat. Před provedením opce se ujistěte, že je jasně pochopen účinek opce.
Cause
Unisphere není k dispozici a SSH je zakázáno.
Resolution
Přechod do grafického uživatelského rozhraní služby Unisphere:
1. Otevřete prohlížeč
2. Zadejte https://< management_IP>/service.html
3. Zadejte heslo správce a heslo
správce 4. Z této nabídky lze povolit ssh, restartovat správu, shromažďovat servisní informace atd.
Pozor: Některé možnosti z grafického uživatelského rozhraní služby mohou způsobit: nedostupnost dat, přerušení služby nebo ztrátu dat. Ujistěte se, že účinky opce jsou jasně pochopeny před jejím provedením.
Poznámka: Není-li k dispozici ani servisní grafické uživatelské rozhraní, bude vyžadováno sériové připojení na pracovišti
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000050094
Article Type: Solution
Last Modified: 11 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.