NetWorker: Blockbasiertes Backup (BBB) schlägt fehl mit "The Data Domain Client Direct process could not obtain the password".

Summary: Ein Blockbasiertes NetWorker-Backup (BBB) oder client-direktes Backup schlägt fehl und gibt an, dass der Remotebenutzer oder das Remotepasswort falsch ist.

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Symptoms

Client Direct Block Based Backups (BBB) können nicht auf DD mit folgendem Backup gesichert werden:
The Data Domain Client Direct process could not obtain the password.
DD device 'DEVICE_NAME' has no password set for DD connection.
98519:save: Unable to setup direct save with server NW_SERVER: CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct..
90095:save: Cannot open save session with 'NW_SERVER':CLIENT:SAVESET : Unable to perform backup for save-set ID 'SSID' with DIRECT_ACCESS=Yes, check device and pool configuration to enable Client direct.

Clientseitige bBB-Speicherung schlägt fehl mit:

Syntax: save -vvv -D3 -z -b POOL_NAME VOMULE_NAME(S)
Beispiel: save -vvv -D3 -z -b ddbackups C:\ D:\ E:\

HINWEIS:  "-z" weist das Backup an, als BBB ausgeführt zu werden.
134490:save: Device is not configured for 'Client direct'.
12/29/17 10:50:52.147363 NsrBlockSave Failed.
12/29/17 10:50:52.147363 Initiating nsrblockbase returned failure for save set 'SAVESET'.
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
90096:save: save of 'SAVESET' to 'NW_SERVER' failed: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the
evice access information' field along with 'remote user' and 'password'
12/29/17 10:50:52.178563 CLIENT:SAVESET size 0 KB, 0 file(s), took   0 min   1 sec
134491:save: Block based backup requires device properties to be configured for 'Client direct'. Please ensure a CIFS / NFS share is updated in the 'device access information' field along with 'remote user' and 'password'
94693:save: The backup of save set 'SAVESET' failed.
HINWEIS: Dieses Problem wurde bei einem BBB-Backup beobachtet. das Problem betrifft jedoch den Client Direct-Prozess und Data Domain, sodass dieses Problem bei jedem Client Direct-Backup auftreten kann.

Cause

Das ddboost-Benutzerpasswort ist falsch oder muss in den NetWorker-Geräteeigenschaften erneut eingegeben werden.

Resolution

1. Öffnen Sie die Geräteeigenschaften und vergewissern Sie sich, dass die ddboost-Benutzeranmeldedaten korrekt sind.
kA2f1000000G6FeCAK_2_0
HINWEIS: Das ddpconnchk-Tool kann verwendet werden, um die ddboost-Konnektivität vom NetWorker-Host zu bestätigen, die ein Problem meldet: NetWorker: So verwenden Sie das DDPCONNCHK-Tool zum Testen der DD ddboost-Konnektivität von NetWorker-Hosts

2. Unmounten Sie das Gerät, wenn keine Backups/Clones/Recoveries aktiv verwendet werden. 3. Ändern Sie das Kennwortfeld in einen beliebigen Wert und drücken Sie "OK".
4. Öffnen Sie die Geräteeigenschaften erneut und geben Sie das richtige Kennwort erneut ein. 5. Mounten Sie das Gerät erneut und starten Sie das Backup.
VORSICHT: Beschriften Sie das Gerät nicht, wenn das Gerät mit der Bezeichnung gekennzeichnet ist, werden alle Savesets gelöscht.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000050159
Article Type: Solution
Last Modified: 24 Jun 2025
Version:  4
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