Dell Unity: Unable to log in to UI or CLI after set up the mgmt IP with connection utility

Summary: Unable to log in to UI or CLI after set up the mgmt IP with connection utility.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to log in to UI or CLI after set up the mgmt IP with connection utility.

 

Cause

The proxy setting on the web browser causes the UI login issue.

 

Resolution

Disable the proxy on the browser, and you can log in to the UI.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity Family
Article Properties
Article Number: 000052046
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  7
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