VNX: Kan ikke opprette kontrollpunkt for et filsystem (replikeringsmål)

Summary: Denne artikkelen forklarer løsningen når VNX ikke kan opprette et kontrollpunkt for et filsystem.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Oppretting av sjekkpunkt er ikke tilgjengelig.

Eksempel:

[nasadmin@VNX ~]$ fs_ckpt FS1 -C
operation in progress (not interruptible)...

Unisphere Creation kan vise en opprettelsesoppgave som kjører (og er utilgjengelig) for alltid.

Filsystem er et replikeringsmål (skrivebeskyttet filsystem med replikering Interne kontrollpunkter finnes)

 

Cause

Replikasjonsmålfilsystemer har 2 interne (rot) sjekkpunkter.

Under overføring av replikeringsdata (enten manuelt oppdatert eller automatisk skjøvet med nye inkrementelle data), låser replikatortjenesten SavVol og frigjør SavVol når overføringen er fullført.

Noen ganger kan dette være utilgjengelig av følgende grunner:

  1. SavVol traff maksimal plass og kan ikke automatisk utvide savvol
  2. Sammenkoblingen er midlertidig stanset eller det oppstår et nettverksproblem mellom kilde og destinasjon, noe som fører til at replikatoren ikke kan fullføre overføringen og frigi savvol
  3. Disken mislyktes og fører til ødelagt/demontert filsystem

Inntil de ovennevnte forholdene er løst, er det ikke mulig å utføre kontrollpunktaktiviteter som opprette, slette for alle slags sjekkpunkter.

 

Resolution

Løs problemene som er forklart i Årsak-delen.

Hvis du fremdeles ikke kan løse, kan du oppgi denne KB til EMC-støtten for avanserte metoder som kan kreve (være forberedt):

  • Data Mover (bare mål) Start på nytt
  • Replikering kan kreve sletting, og ny fullstendig replikering kan være nødvendig for å opprette på nytt

 

Affected Products

VNX/VNXe
Article Properties
Article Number: 000052285
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.