Dell EMC Unity : Code d’erreur « flr::check_server_connectivity_2 » lors des bilans de santé préalables à la mise à niveau (corrigible par l’utilisateur)
Summary: Le processus de bilan de santé a déterminé qu’un ou plusieurs serveurs ne disposent pas de chemins de communication redondants. Cette erreur se produit pour permettre aux clients de prendre des mesures afin d’éviter l’indisponibilité ou la perte de données lors du redémarrage ou du basculement d’un processeur de service. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Impossible de mettre à niveau un système Unity en raison d’un problème de connectivité de l’hôte. Échec du bilan de santé préalable à la mise à niveau avec le code d’erreur : « flr::check_server_connectivity_2 »
« Le bilan de santé a échoué. Si un SP doit basculer, un ou plusieurs de vos serveurs ne disposent pas de chemins de communication redondants, ce qui peut entraîner une indisponibilité, voire une perte de données. Enregistrez le code d’erreur et recherchez les options de support disponibles sur le site Web de support en ligne EMC. »
Un ou plusieurs hôtes ne disposent pas de connexions aux deux SP. Cela peut entraîner une indisponibilité ou une perte de données lors d’une mise à niveau.
« Le bilan de santé a échoué. Si un SP doit basculer, un ou plusieurs de vos serveurs ne disposent pas de chemins de communication redondants, ce qui peut entraîner une indisponibilité, voire une perte de données. Enregistrez le code d’erreur et recherchez les options de support disponibles sur le site Web de support en ligne EMC. »
Un ou plusieurs hôtes ne disposent pas de connexions aux deux SP. Cela peut entraîner une indisponibilité ou une perte de données lors d’une mise à niveau.
Cause
Avant une mise à niveau sur une baie Unity, des contrôles d’intégrité avancés sont effectués pour s’assurer que la mise à niveau du système s’exécute correctement.
Remarque :
Ce message signifie que si vous tentez de poursuivre la mise à niveau avec la baie Unity dans l’état actuel, au moins un (ou plusieurs) de vos hôtes n’auront plus accès à la baie de stockage, ce qui entraînera l’échec des serveurs.
Cette protection inhérente au code Unity OE est conçue pour vous aider à protéger votre environnement.
Remarque :
- Une mise à niveau Unity implique que les processeurs de stockage (SP) soient redémarrés, mais chaque SP est redémarré séparément.
- Cela permet d’éviter toute interruption des E/S vers les hôtes.
- Un hôte doit être connecté aux ports appropriés sur les deux SP, car chaque SP est redémarré lors de la mise à niveau.
Ce message signifie que si vous tentez de poursuivre la mise à niveau avec la baie Unity dans l’état actuel, au moins un (ou plusieurs) de vos hôtes n’auront plus accès à la baie de stockage, ce qui entraînera l’échec des serveurs.
Cette protection inhérente au code Unity OE est conçue pour vous aider à protéger votre environnement.
Resolution
Pour résoudre ce problème :
Il est déconseillé d’ignorer ce bilan de santé préalable à la mise à niveau en raison des risques impliqués.
- Examinez la connectivité de l’hôte en accédant au paramètre suivant dans Unisphere : « Access » -> « Hosts ».
- Vérifiez la page Health et assurez-vous que les câbles des hôtes sont connectés aux ports Ethernet correspondants sur les deux SP.
- L’hôte X est connecté au même port Ethernet sur les deux SP.
Il est déconseillé d’ignorer ce bilan de santé préalable à la mise à niveau en raison des risques impliqués.
Additional Information
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000052357
Article Type: Solution
Last Modified: 14 Mar 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.