Dell EMC Unity: OE 업그레이드가 실패하고 다음 오류 코드가 표시됩니다. /cores/service에 ".bin" 파일이 있는지 0x6000cb9(사용자 수정 가능)
Summary: Unity OE 업그레이드가 실패하고 다음 오류 코드가 표시됩니다. /cores/service에 ".bin" 파일이 있는지 0x6000cb9(사용자 수정 가능)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
/cores/service/
GUI에 ".bin" 파일이 있는 경우 Unity OE 업그레이드가 실패하고 다음과 같은 내용이 표시될 수 있습니다.
CLI는 다음과 유사하게 표시될 수 있습니다.
Operation failed. Error code:
0x6000cb9 소프트웨어를 업그레이드하는 동안 시스템에 예기치 않은 오류가 발생했습니다. 주 스토리지 프로세서를 재부팅하고 업그레이드를 다시 시도하십시오. 시스템 > 로그에서 관련 메시지를 확인하십시오. (오류 코드: 0x6000cb9)
0x6000cb9 소프트웨어를 업그레이드하는 동안 시스템에 예기치 않은 오류가 발생했습니다. 주 스토리지 프로세서를 재부팅하고 업그레이드를 다시 시도하십시오. 시스템 > 로그에서 관련 메시지를 확인하십시오. (오류 코드: 0x6000cb9)
Cause
이 문제는 일반적으로 /cores/service/에 있는 "esrs_checker.64.bin" 파일(또는 다른 .bin 파일)에 의해 발생합니다.
Resolution
/cores/service/에서 "esrs_checker.64.bin" 파일을 삭제하고 업그레이드 이미지를 다시 업로드합니다.
이렇게 하면 업그레이드가 제대로 작동해야 합니다.
추가 지원이 필요한 경우 Dell EMC 기술 지원 또는 공인 서비스 담당자에게 문의하고 이 기술 자료 문서 ID를 인용하십시오.
이 문제는 Dell EMC Unity OE 릴리스 4.2.1.9535982 이상에서 해결되었습니다.
이렇게 하면 업그레이드가 제대로 작동해야 합니다.
추가 지원이 필요한 경우 Dell EMC 기술 지원 또는 공인 서비스 담당자에게 문의하고 이 기술 자료 문서 ID를 인용하십시오.
이 문제는 Dell EMC Unity OE 릴리스 4.2.1.9535982 이상에서 해결되었습니다.
Article Properties
Article Number: 000054844
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.