Avamar: Back-up op VM-imageniveau mislukt met snapshot-rustfout

Summary: Dit artikel bevat informatie over back-ups op imageniveau van virtuele machine (VM) die mislukken met snapshot-slaapfout.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De back-up van de VM-image mislukt met snapshot-rustfout, zoals hieronder wordt weergegeven.
 

avvcbimage Warning <16277>: vSphere Task failed (application quiesce): 'An error occurred while quiescing the virtual machine. See the virtual machine's event log for details.
avvcbimage Warning <43652>: Snapshot 'Avamar-1577539864a83b60c2d81fb0e6234f5e956e1bedb51d697138' creation for VM '[XXYY-XXYY01] testxyz2473_1/testxyz2473_1.vmx' task creation encountered a quiesce problem
avvcbimage Error <43650>: File level consistent snapshot quiesce failure.

Bij het maken van een handmatige snapshot werkt het goed. 

Cause

Er was een bronprobleem in de VM-omgeving met schijf-I/O- en geheugengebruik. VMware vCenter versie 6.5 en hoger introduceerde een nieuwe functie voor Volume Shadow-copy Services (VSS) die uitgebreide snapshots wordt genoemd (CreateSnapshotEx_Task) Oude functie vervangen "CreateSnapshot_Task."

Hieronder vindt u een opmerking uit de VMware release-opmerkingen.
De release 6.5 bevat ondersteuning voor extra Volume Shadow-copy Service (VSS) back-upconfiguraties.

  1. De vssBackupType VSS_BT_COPY werd eerder gebruikt als de standaardinstelling voor CreateSnapshot_Task maar nu VSS_BT_FULL, VSS_BT_INCREMENTAL, VSS_BT_DIFFERENTIAL, als VSS_BT_LOG zijn ook beschikbaar.
  2. De vssBackupContext wordt geïntroduceerd om 'quiescing' van applicaties of bestandssystemen af te dwingen.
  3. De time-out (standaard = 15 minuten) voor het opvragen van VM's kan worden geconfigureerd van 5 minuten tot 4 uur.

 

Om deze nieuwe functies en configuraties te ondersteunen, wordt de CreateSnapshotEx_Task is toegevoegd aan de vSphere API, ter vervanging van CreateSnapshot_Task.

Resolution

Toen het VM-team de uitgebreide snapshot handmatig probeerde uit te voeren met behulp van vCenter Managed Object Browser (MOB), mislukte dit vanwege VMware-gerelateerde problemen. Het back-upprobleem werd opgelost nadat het VMware-team alle VMware-gerelateerde problemen had opgelost, inclusief schijf-I/O-problemen op die VM, en we snapshots konden maken van zowel MOB- als Avamar-back-ups.

Affected Products

Avamar

Products

Avamar, Avamar Client, Avamar Client for VMware, Avamar Server
Article Properties
Article Number: 000057389
Article Type: Solution
Last Modified: 20 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.