Dell Unity: 상태 점검 오류:check_replication와 함께 소프트웨어 업그레이드가 실패함
Summary: '상태 점검 오류: check_replication_health_2, check_replication_health_5'과 함께 Dell Unity 소프트웨어 업그레이드가 실패합니다. 소프트웨어 업데이트가 '경고: check_replication_health_4'와 함께 실패할 수도 있습니다.
Symptoms
업그레이드 상태 점검 메시지 및 이벤트 알림:
오류The health check has failed. One or more remote system problems were detected on the system and causes the upgrade to fail. Record the error code and search the Dell Online Support website for available support options.[Error Code: platform::check_replication_health_2]-------------------------------------Errors-------------------------------------Platform: Check replication healthSync is in progress for the following replication sessions: * VRT_xxxx_xxAction : Cannot perform upgrade while a sync is in progress for a replication session. Please wait until the sync completes or pause the sessions and retry the upgrade.ERROR_CODE=platform::check_replication_health_5|Error|VRT_xxxx_xxEvents > Alerts > Information: The remote system connection is out of date. Update the connection with the latest interface changes.WarningsOne or more replication sessions are configured to be auto-synchronized. This could cause a problem during an upgrade. Pause the replication sessions prior to starting the upgrade and resume them after completing the upgrade. [Warning Code=platform::check_replication_health_4]/nas/log/check_health.161031-152020.log------------------------------------Warnings------------------------------------Platform: Check replication healthThe following replication sessions should be paused prior to starting the upgrade: * rep_sess_res_84_res_1_FNMxxxxxxxxxxx_FNMxxxxxxxxxxx * rep_sess_res_85_res_2_FNMxxxxxxxxxxx_FNMxxxxxxxxxxxAction : Since these are auto-synchronized sessions, they could get into critical state if replication attempts a sync during the upgrade. To avoid this issue, please pause these sessions before starting the upgrade and resume them after the upgrade.ERROR_CODE=platform::check_replication_health_4|Warning|rep_sess_nas_44_nas_1_FNMxxxxxxxxxxx_FNMxxxxxxxxxxx* rep_sess_res_84_res_1_FNMxxxxxxxxxxx_FNMxxxxxxxxxxx* rep_sess_res_85_res_2_FNMxxxxxxxxxxx_FNMxxxxxxxxxxx-------------------------------------Errors-------------------------------------Platform: Check replication healthThe following remote systems have health problems: * FNMxxxxxxxxxxxAction : Escalate this issue through your support organization and provide this output in your escalation.ERROR_CODE=platform::check_replication_health_2|Error|FNMxxxxxxxxxxx--------------------------------------------------------------------------------UPGRADE CANNOT PROCEED.Check Result: Errorspb:~$ uemcli /remote/sys -id RS_1 show -detail |grep Health Health state = Minor failure (15) Health details = "Update the remote system connection to pick up the latest interface changes on the local and remote systems."
Unisphere > 복제 > 연결
경고 삼각형 옆에 마우스를 올리면 다음이 표시됩니다."Update the remote system connection to pick up the latest interface changes on the local and remote systems."
Cause
- 상태 점검 오류 실패의 근본적인 원인은 두(2) 복제 시스템 간의 연결을 업데이트해야 하기 때문입니다. SP(Storage Processor)가 재부팅되거나 시스템 관리 서비스가 재시작될 때마다 복제 연결을 수동으로 업데이트해야 합니다.
- 상태 점검 경고의 경우 소스 시스템 NAS 서버 및 각 개별 파일 시스템에서 복제 세션을 일시 중지 해야 합니다.
참고: 소스 측을 일시 중지하면 대상 측 복제 상태가 일시 중지됨으로 변경됩니다.
Resolution
경고 메시지의 경우 소스 시스템에서 모든 복제 세션을 일시 중지합니다. 그러면 모든 해당 대상 세션이 일시 중지됩니다. 해결 방법:
모든 소스 복제 세션
일시 중지Unisphere > 복제 > 세션 > 추가 작업 > 일시 중지
오류 메시지 실패의 경우 복제 > 연결:
해결 방법을 업데이트합니다. 소스 시스템에서
원격 연결업데이트 Unisphere > 복제 > 연결 > 확인 및 업데이트
참고: 연결이 업데이트되고 녹색 확인 상태가 표시되어야 합니다.