Dell Unity: Deleting stuck or suspended batch jobs, Error Code: 0x7d13151 (Dell Correctable)

Summary: How to proceed if batch jobs are stuck or suspended.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Unity administrator wants to remove or resolve suspended batch jobs seen in Unisphere. Canceling any of the suspended jobs results in the error shown:

The job [B-X] is not cancelable. (Error Code:0x7d13151)
Error message on the Unisphere

Possible errors:

Job cannot be deleted in the current state. (Error Code:0x6000df9)
The job xxxxxx is not cancelable. (Error Code:0x7d13151)

Cause

This is functioning as designed.

Resolution

These jobs, once stuck or suspended, are normally not able to be removed using Unisphere or UEMCLI.

If the normal attempts fail, the stuck jobs must be removed manually. Contact Technical Support, or your Authorized Service Representative, and quote this LKB.

 

Additional Information

An upgrade precheck (health-check) fails due to suspended jobs.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000059274
Article Type: Solution
Last Modified: 17 Feb 2025
Version:  11
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