Avamar: Linux backup from wrong server

Summary: Restore of a client seems to be from the wrong system, showing an incorrect Linux host in the Avamar backup log.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Restore Issues.

When doing a restore, the log gives a message similar to the following:

2017-08-15 10:59:23 avtar Info <40113>: Backup #92 created by avtar version 7.2.101-32
Backup from Linux host "/Linux/NYS/name-name3.domain.local" (name-name9.domain.local)

The backup is shown under the Linux host displayed, not the system in parentheses. This indicates that the restore is going to the system in parentheses.

When browsing the client, a warning message appears. This message indicates that the correct client and client ID (CID) point to a different client and CID being rejected.

The client ID (CIDs) provided are correct for the client name provided.

Cause

The problem can be seen when using Avamar UI. The following path is the same in the UI as the system follows to get its information. Policy>Clients>client>paging>address allows collection of the IP address or hostname of the client and the port number to connect to. This issue arises because the address in the paging address points to a different client.


Avamar Data Set (Edit Client)  
 

Specific Conditions Leading to the Problem

Avamar relies on the paging address to establish a connection with the client. If this address is incorrect, it can lead to the system connecting to the wrong client.

  • The paging address is used to determine the IP address or hostname of the client.
  • An incorrect paging address can cause the system to connect to a different client.

Relevant Error Messages or Codes

2017-08-15 10:59:23 avtar Info <40113>: Backup #92 created by avtar version 7.2.101-32
Backup from Linux host "/Linux/NYS/name-name3.domain.local" (name-name9.domain.local)
The error message indicates that the backup is being created from the wrong Linux host.

 

Resolution

Avamar Linux Backup Resolution

The simplest solution is to run the avregister command from the client with the bad paging IP. These steps update the paging section with current information for the client.

# Run this command to update the paging section
$ avregister

After running the command, verify that the issue has been successfully resolved by checking the Avamar logs and ensuring that the backup is now being performed from the correct server.

 
CAUTION: If you are unsure about running the command or need assistance, contact Dell Support.
 
NOTE: Make sure to replace any sensitive information with placeholders, such as [NAME] for names and [ID] for service request numbers, when seeking support.

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000061991
Article Type: Solution
Last Modified: 29 Sep 2025
Version:  4
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