VxRail: Błąd przed aktualizacją do wersji 4.0 lub nowszej

Summary: VxRail może ulec awarii podczas wstępnej aktualizacji do wersji 4.0 lub nowszej. Poniżej znajduje się wiele scenariuszy rozwiązania.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Istnieje wiele scenariuszy, które mogą powodować ten problem. Zapoznaj się z sekcją Rozwiązywanie problemów, aby zapoznać się z możliwymi problemami i odpowiednimi rozwiązaniami zaradczymi.

Cause

Wewnętrzne błędy usługi dla niepowodzenia operacji przekazywania w trybie offline mogą być spowodowane jednym z następujących scenariuszy w sekcji Rozwiązanie.   

Resolution

Problem nr 1: Nie ma wystarczającej ilości miejsca na rozpakowany pakiet złożony (wymagane 2,35 * compositeBundleSize).

Możliwe rozwiązanie:  Spróbuj wyczyścić system plików (usunąć pliki tymczasowe i wszystkie inne nieużywane pliki) na maszynie wirtualnej VxRail Manager, aby uzyskać wymagane miejsce 2.35 * compositeBundleSize. 

UWAGA: Jeśli aktualizacja rozpoczyna się od określonych poziomów kodu, istnieje proces ręczny, który jest wymagany do rozszerzenia partycji dysku w programie VxRail Manager przed aktualizacją. W celu uzyskania dalszej pomocy skontaktuj się z Dell Support.

 

Problem nr 2: Platforma sprzętowa ESXi nie jest zgodna z pakietem aktualizacji ESXi wchodzącym w skład pakietu złożonego.

Możliwe rozwiązanie: Istniejąca platforma sprzętowa nie jest zgodna z używanym pakietem uaktualnienia. Dzieje się tak, ponieważ informacje o dostawcy sprzętu ESXi nie są zgodne z pakietem aktualizacji ESXi w pakiecie złożonym. Aby rozwiązać ten problem, należy uzyskać pakiet do pobrania zgodny z informacjami o dostawcy sprzętu ESXi z witryny pobierania firmy Dell lub kategorii ACG. 

 

Problem #3: Wersja vCenter nie jest zgodna z pakietem aktualizacji ESXi, który znajduje się w pakiecie złożonym.

Możliwe rozwiązanie: Docelowa wersja ESXi powinna być zgodna z zainstalowaną wersją vCenter. Zwykle dzieje się to w kontekście zewnętrznego VC. Oznacza to, że wersja VC pozostaje w tyle. Aby rozwiązać ten problem, uaktualnij zewnętrzny VC do wersji zgodnej z dołączoną wersją ESXi. 

 

Problem #4: Platforma sprzętowa ESXi nie jest zgodna z pakietem uaktualnienia VIB, który jest częścią pakietu złożonego.

Możliwe rozwiązanie: Docelowa wersja VIB powinna być zgodna z zainstalowaną wersją platformy ESXi. Dzieje się tak, ponieważ dołączony pakiet VIB nie jest zgodny z informacjami o dostawcy sprzętu ESXi. Aby rozwiązać ten problem, należy uzyskać pakiet do pobrania zgodny z informacjami o dostawcy sprzętu ESXi z witryny pobierania firmy Dell lub kategorii ACG. 

 

Problem #5: Wystąpił błąd podczas odczytywania przesłanego pakietu uaktualnienia z tymczasowej pamięci masowej Tomcat.

Możliwe rozwiązanie: Spróbuj wyczyścić system plików (usunąć pliki tymczasowe i wszelkie inne nieużywane pliki) na maszynie wirtualnej VxRail Manager i uruchom ponownie usługę. Skontaktuj się z obsługą klienta, jeśli problem nie zostanie rozwiązany później.

 

Problem #6: Nie udało się uzyskać bieżącej wersji oprogramowania ESXi hosta.

Możliwe rozwiązanie:  Zazwyczaj jest to spowodowane utratą połączenia hosta z VC. Sprawdź, czy połączenie hosta między VC a hostem jest prawidłowe.

 

Problem #7: Nie udało się uzyskać bieżącej wersji VxRail VIB hosta

Możliwe rozwiązanie:  Zazwyczaj jest to spowodowane utratą połączenia hosta z VC lub brakiem VxRail VIB na hoście. Sprawdź, czy połączenie hosta między VC a hostem działa prawidłowo, w przeciwnym razie zostanie zainstalowany pakiet VIB VxRail.

 

Problem #8: Usługa platformy nie jest jeszcze zainstalowana lub gotowa

Możliwe rozwiązanie:  Przyczyn błędu usługi platformy może być wiele. W przypadku wystąpienia tego problemu skontaktuj się z obsługą klienta.

 

Problem #9: Uaktualnienie platformy Quanta do wersji 7.x nie jest obsługiwane.

Możliwe rozwiązanie: None

 

Problem #10: Weryfikacja integralności pakietu uaktualnienia nie powiodła się.

Możliwe rozwiązanie 1: Jeśli komunikat o błędzie zawiera komunikat "Błąd sprawdzania wstępnego: Nie udało się zweryfikować łańcucha certyfikatów". Lub "Błąd sprawdzania wstępnego: Nie udało się zweryfikować podpisu pliku manifestu.", pobierz nowy pakiet uaktualnienia i ponów próbę uaktualnienia. 

Możliwe rozwiązanie 2: Jeśli komunikat o błędzie zawiera komunikat "Błąd sprawdzania wstępnego: Nie udało się zweryfikować pliku manifestu.", jeśli do aktualizacji używany jest publiczny interfejs API v5, a pakiet aktualizacji jest dostosowany (VxRail obsługuje tylko usuwanie niepotrzebnych komponentów aktualizacji z pakietu aktualizacji, nie obsługuje dodawania ani modyfikowania składników aktualizacji), zapoznaj się z najnowszym podręcznikiem użytkownika interfejsu API VxRail, aby sprawdzić użycie nowych parametrów dla interfejsu API w wersji 5. W przeciwnym razie pobierz nowy pakiet uaktualnienia i ponów próbę uaktualnienia.

 

Problem #11: Moduł TPM1.2 jest włączony w klastrze VxRail 14G (wersja 4.7.x lub 7.0.x), więc uaktualnienie do VxRail 8.0.000 będzie zablokowane. 

Możliwe rozwiązanie: Opcje można znaleźć w artykule 000204703 .

 

Problem #12: Pakiet uaktualnienia jest przeznaczony dla platform Dell VxRail czternastej generacji i nowszych. Nie można go zainstalować na platformach 13G. 

Możliwe rozwiązanie: VxRail 7.0.411 to ostatnia zalecana wersja VxRail 7.0.x do uaktualnienia dla tych systemów Dell VxRail 13G. Nie będzie można uaktualnić do nowszej wersji, jeśli w klastrze znajduje się węzeł 13G. 

 

Problem #13: Przekazywanie pakietu nie powiodło się, gdy LCM z wersji 4.7.212 lub wcześniejszych bezpośrednio do 7.0.480. 

Możliwe rozwiązanie: Jeśli bieżąca wersja klastra jest starsza niż 4.7.300, nie jest obsługiwana bezpośrednia aktualizacja do wersji 7.0.480. Sprawdź informacje dotyczące wydania 7.0.480, aby uzyskać informacje dotyczące obsługiwanej ścieżki bezpośredniego uaktualnienia, a następnie najpierw uaktualnij klaster do dowolnej obsługiwanej wersji (np. 4.7.300), a następnie przejdź do aktualizacji do wersji 7.0.480.

 

Problem #14: Nie udało się przesłać pakietu. Komunikat o błędzie brzmiał: "Nie udało się zaktualizować narzędzia VxRail Radar, ponieważ zobowiązanie /mystic/radar nie jest tcserver".

Możliwe rozwiązanie: Zaloguj się do VxRail Manager przez ssh i wykonaj polecenie: su chown -R tcserver:pivotal /mystic/radar

 

Problem #15: Nie udało się przesłać pakietu, ponieważ aktualizacja pochodzi z nieobsługiwanego modelu, wersji lub trybu LCM.

Możliwe rozwiązanie: Zapoznaj się z informacjami dotyczącymi wydania, aby sprawdzić, czy bieżąca aktualizacja jest obsługiwana.

Affected Products

VxRail Software
Article Properties
Article Number: 000062924
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  15
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.