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Dell EMC Networking FN410S I/O Aggregator Installed in Poweredge FX2/FX2s Server Chassis - Why are all my internal ports down?

Summary: This article answers the question:   Why are all my internal ports down?

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Article Content


Symptoms

Why are all my internal ports down?


If the uplink Link Aggregation Group (LAG) group is not properly configured and established all internal interfaces will be down.  Check the uplink LAG port-channel 128 status.  
 
These commands show a good uplink status.  You may see that the LACP port-channel is physically down or the LACP protocol is not enabled.

FTOS# show interfaces port-channel 128 brief
Codes: L - LACP Port-channel

 
LAG      Mode      Status      Uptime         Ports
L         128       L2L3         up         17:36:24             Te 0/9 (Up)
                                                                             Te 0/10 (Up)
                                                                             Te 0/11 (Up)
                                                                             Te 0/12 (Up)
                                                                             
 
Dell# show lacp 128

Port-channel 128 admin up, oper up, mode lacp
Actor System ID: Priority 32768, Address 0001.e8e1.e1c3
Partner System ID: Priority 32768, Address 0001.e88b.253d
Actor Admin Key 128, Oper Key 128, Partner Oper Key 128, VLT Peer Oper Key 128
LACP LAG 128 is an aggregatable link
LACP LAG 128 is a normal LAG
A - Active LACP, B - Passive LACP, C - Short Timeout, D - Long Timeout
E - Aggregatable Link, F - Individual Link, G - IN_SYNC, H - OUT_OF_SYNC
 
I - Collection enabled, J - Collection disabled, K - Distribution enabled
L - Distribution disabled, M - Partner Defaulted, N - Partner Non-defaulted,
O - Receiver is in expired state, P - Receiver is not in expired state
 
Port Te 0/9 is enabled, LACP is enabled and mode is lacp
Port State: Bundle
Actor Admin: State ADEHJLMP Key 128 Priority 32768
Oper: State ADEGIKNP Key 128 Priority 32768
Partner Admin: State BDFHJLMP Key 0 Priority 0
Oper: State ACEGIKNP Key 128 Priority 32768
 
Port Te 0/10 is enabled, LACP is enabled and mode is lacp
Port State: Bundle
Actor Admin: State ADEHJLMP Key 128 Priority 32768
Oper: State ADEGIKNP Key 128 Priority 32768
Partner Admin: State BDFHJLMP Key 0 Priority 0
Oper: State ACEGIKNP Key 128 Priority 32768
 
Port Te 0/11 is enabled, LACP is enabled and mode is lacp
Port State: Bundle
Actor Admin: State ADEHJLMP Key 128 Priority 32768
Oper: State ADEGIKNP Key 128 Priority 32768
Partner Admin: State BDFHJLMP Key 0 Priority 0
Oper: State ACEGIKNP Key 128 Priority 32768
 
Port Te 0/12 is enabled, LACP is enabled and mode is lacp
Port State: Bundle
Actor Admin: State ADEHJLMP Key 128 Priority 32768
Oper: State ADEGIKNP Key 128 Priority 32768
Partner Admin: State BDFHJLMP Key 0 Priority 0
Oper: State ACEGIKNP Key 128 Priority 32768


Answer:

 
All uplink ports on the FN410s I/O Aggregator are configured in a single LAG (LAG 128).  One of the Auto default features of the FN410s I/O Aggregator is Link Tracking.

Link Tracking

 
By default, all server-facing ports are tracked by the operational status of the uplink LAG. If the uplink LAG goes down, the Aggregator loses its connectivity and is no longer operational; all server-facing ports are brought down.

Trouble shooting:
 
If installed Blade Servers do not have connectivity to a Top of Rack (ToR) switch, check the Link Status LED of uplink ports on the Aggregator. If all LEDs are ON, check the LACP configuration on the ToR switch that is connected to the Aggregator to ensure the Link Aggregation Control Protocol (LACP) is correctly configured.

Cause

Why are all my internal ports down?

Resolution

All uplink ports on the FN410s I/O Aggregator are configured in a single LAG (LAG 128).  One of the Auto default features of the FN410s I/O Aggregator is Link Tracking.

Article Properties


Affected Product

PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge FX2/FX2s

Last Published Date

04 Oct 2023

Version

4

Article Type

Solution