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Agregador de E/S FN410S de Dell EMC Networking instalado en el chasis de servidor PowerEdge FX2/FX2s: ¿por qué todos mis puertos internos están inactivos?

Summary: En este artículo, se responde la pregunta:   ¿Por qué todos mis puertos internos están inactivos?

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Article Content


Symptoms

¿Por qué todos mis puertos internos están inactivos?


Si el grupo de agregación de vínculos (LAG) de enlace ascendente no está configurado y establecido correctamente, todas las interfaces internas estarán inactivas.  Compruebe el estado del canal de puerto 128 del LAG del enlace ascendente.  
 
Estos comandos muestran un buen estado de enlace ascendente.  Es posible que vea que el canal de puerto de LACP está físicamente inactivo o que el protocolo LACP no está habilitado.

FTOS# show interfaces port-channel 128 brief
Codes: L: canal de puerto LACP

 
Puertos de tiempo de actividad del estado del modo LAG
L 128 L2L3 hasta 17:36:24 Te 0/9 (Arriba)
Te 0/10 (Arriba)
Te 0/11 (Arriba)
Te 0/12 (Arriba)
                                                                             
 
Dell# show lacp 128

Port-channel 128 admin up, oper up, mode lacp
Actor System ID: Prioridad 32768, dirección 0001.e8e1.e1c3
ID del sistema para partners: Prioridad 32768, dirección 0001.e88b.253d
Clave de administrador de actores 128, Oper Key 128, Partner Oper Key 128, VLT Peer Oper Key 128
LACP LAG 128 es un enlace
agregible LAG LAG 128 es un LAG
normal A - LACP activo, B - LACP pasivo, C - Tiempo de espera corto, D - Tiempo de espera
largo E - Enlace aggregable, F - Enlace individual, G - IN_SYNC, H - OUT_OF_SYNC
 
I - Recopilación habilitada, J - Recopilación deshabilitada, K - Distribución habilitada
L - Distribución deshabilitada, M - Partner predeterminado, N - Partner no predeterminado,
O - El receptor está en estado vencido, P - El receptor no está en estado
 
vencido El puerto Te 0/9 está habilitado, LACP está habilitado y el modo es lacp
Estado del puerto: Paquete
Administrador de actores: Estado ADEHEHMP Clave 128 Prioridad 32768
Oper: Estado ADEGIKNP Clave 128 Prioridad 32768
Administrador de partners: Estado BDFHLTMP Clave 0 Prioridad 0
Oper: Estado ACEGIKNP Clave 128 Prioridad 32768
 
El puerto Te 0/10 está habilitado, LACP está habilitado y el modo es lacp
Port State: Paquete
Administrador de actores: Estado ADEHEHMP Clave 128 Prioridad 32768
Oper: Estado ADEGIKNP Clave 128 Prioridad 32768
Administrador de partners: Estado BDFHLTMP Clave 0 Prioridad 0
Oper: Estado ACEGIKNP Clave 128 Prioridad 32768
 
El puerto Te 0/11 está habilitado, LACP está habilitado y el modo es lacp
Port State: Paquete
Administrador de actores: Estado ADEHEHMP Clave 128 Prioridad 32768
Oper: Estado ADEGIKNP Clave 128 Prioridad 32768
Administrador de partners: Estado BDFHLTMP Clave 0 Prioridad 0
Oper: Estado ACEGIKNP Clave 128 Prioridad 32768
 
El puerto Te 0/12 está habilitado, LACP está habilitado y el modo es lacp
Port State: Paquete
Administrador de actores: Estado ADEHEHMP Clave 128 Prioridad 32768
Oper: Estado ADEGIKNP Clave 128 Prioridad 32768
Administrador de partners: Estado BDFHLTMP Clave 0 Prioridad 0
Oper: Estado ACEGIKNP Clave 128 Prioridad 32768


Respuesta:

 
Todos los puertos de enlace ascendente en el agregador de E/S FN410s están configurados en un único LAG (LAG 128).  Una de las funciones predeterminadas automáticas del agregador de E/S FN410s es el rastreo de vínculos.

Rastreo de enlaces

 
De manera predeterminada, todos los puertos orientados al servidor se rastrean por el estado operativo del LAG de enlace ascendente. Si el LAG de enlace ascendente deja de funcionar, el agregador pierde su conectividad y ya no está operativo; todos los puertos orientados al servidor se desactivan.

Problemas:
 
Si los servidores blade instalados no tienen conectividad con un switch de la parte superior del rack (ToR), compruebe el LED de estado de enlace de los puertos de enlace ascendente en el agregador. Si todos los LED están encendidos, compruebe la configuración de LACP en el switch ToR que está conectado al agregador para asegurarse de que el protocolo de control de agregación de enlaces (LACP) esté configurado correctamente.



Para obtener detalles específicos sobre la configuración de LAG LACP en los switches de Dell Networking, consulte los siguientes artículos:


Artículo de la base de conocimientos HOW10365: Cómo crear grupos de agregación de enlaces (LAG) en switches

Force10 de Dell NetworkingArtículo de la base de conocimientos HOW10364: Cómo crear grupos de agregación de enlaces (LAG) en switches Dell Networking PowerConnect

 

Cause

¿Por qué todos mis puertos internos están inactivos?

Resolution

Todos los puertos de enlace ascendente en el agregador de E/S FN410s están configurados en un único LAG (LAG 128).  Una de las funciones predeterminadas automáticas del agregador de E/S FN410s es el rastreo de vínculos.

Article Properties


Affected Product

PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge FX2/FX2s

Last Published Date

04 Oct 2023

Version

4

Article Type

Solution