Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Агрегатор вводу/виводу Dell EMC Networking FN410S, встановлений у серверному шасі Poweredge FX2/FX2s - Чому всі мої внутрішні порти не працюють?

Summary: Ця стаття відповідає на питання:   Чому всі мої внутрішні порти не працюють?

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Чому всі мої внутрішні порти не працюють?


Якщо група груп агрегації каналів (LAG) не налаштована належним чином і не встановлена, всі внутрішні інтерфейси не працюватимуть.  Перевірте стан порт-каналу 128 висхідного каналу LAG.  
 
Ці команди показують хороший статус висхідного каналу.  Ви можете побачити, що канал порту LACP фізично не працює або протокол LACP не ввімкнено.

FTOS# показати інтерфейси порт-канал 128 короткі
коди: L - Порт-канал LACP

 
Режим LAG Статус Час безвідмовної роботи Порти
L 128 L2L3 вгору 17:36:24 Te 0/9 (вгору) Te 0/10 (вгору) Te 0/11 (вгору) Te 0/12 (вгору)



                                                                             
 
Dell# show lacp 128 Port-channel 128

admin up, oper up, mode lacp
Actor System ID: Пріоритет 32768, адреса 0001.e8e1.e1c3
Ідентифікатор партнерської системи: Пріоритет 32768, адреса 0001.e88b.253d
Ключ адміністратора актора 128, клавіша операції 128, партнерський операційний ключ 128, вузоловий операційний ключ VLT 128 LACP LAG 128 є агрегованим зв'язком LACP LAG 128
- це нормальний LAG
A - активний LACP, B - пасивний LACP, C - короткий тайм-аут, D - довгий тайм-аут E - агрегований
зв'язок
, F - індивідуальне посилання, G - IN_SYNC, H - OUT_OF_SYNC

I - колекцію ввімкнено, J - колекцію вимкнено, K - розповсюдження ввімкнено, L - розповсюдження вимкнено
, M - партнер за замовчуванням, N - партнер не за замовчуванням,
O - приймач у стані закінчення терміну дії, P - приймач не в простроченому стані

Порт Te 0/9 включений, LACP включений і режим lacp
Стан порту:   Комплектація
Адміністратор актора: Державний ключ ADEHJLMP 128 Пріоритет 32768
Операція: Державний ключ ADEGIKNP 128 Пріоритет 32768
Адміністратор партнера: Стан BDFHJLMP Ключ 0 Пріоритет 0
Операція: Державний ключ ACEGIKNP 128 Пріоритет 32768
 
Порт Te 0/10 включений, LACP включений і режим lacp
Стан порту: Комплектація
Адміністратор актора: Державний ключ ADEHJLMP 128 Пріоритет 32768
Операція: Державний ключ ADEGIKNP 128 Пріоритет 32768
Адміністратор партнера: Стан BDFHJLMP Ключ 0 Пріоритет 0
Операція: Державний ключ ACEGIKNP 128 Пріоритет 32768
 
Порт Te 0/11 включений, LACP включений і режим lacp
Стан порту: Комплектація
Адміністратор актора: Державний ключ ADEHJLMP 128 Пріоритет 32768
Операція: Державний ключ ADEGIKNP 128 Пріоритет 32768
Адміністратор партнера: Стан BDFHJLMP Ключ 0 Пріоритет 0
Операція: Державний ключ ACEGIKNP 128 Пріоритет 32768
 
Порт Te 0/12 включений, LACP включений і режим lacp
Стан порту: Комплектація
Адміністратор актора: Державний ключ ADEHJLMP 128 Пріоритет 32768
Операція: Державний ключ ADEGIKNP 128 Пріоритет 32768
Адміністратор партнера: Стан BDFHJLMP Ключ 0 Пріоритет 0
Операція: Державний ключ ACEGIKNP 128 Пріоритет 32768


Відповідь:

 
Усі порти висхідного каналу на агрегаторі вводу/виводу FN410s налаштовані в одному LAG (LAG 128).  Однією з автоматичних функцій агрегатора вводу/виводу FN410s за замовчуванням є відстеження посилань.

Відстеження посилань

 
За замовчуванням усі порти, звернені до сервера, відстежуються за робочим станом висхідного каналу LAG. Якщо висхідний канал LAG виходить з ладу, агрегатор втрачає зв'язок і більше не працює; Всі порти, звернені до сервера, виведені з ладу.

Усунення несправностей:
 
Якщо встановлені блейд-сервери не мають підключення до комутатора Top of Rack (ToR), перевірте світлодіодний індикатор стану з'єднання портів uplink на агрегаторі. Якщо всі світлодіоди світяться, перевірте конфігурацію LACP на перемикачі технічного обслуговування, підключеному до агрегатора, щоб переконатися, що протокол керування агрегацією каналів (LACP) налаштовано правильно.



Для отримання конкретної інформації про налаштування LACP LAG на мережевих комутаторах Dell зверніться до наведених нижче статей:


Стаття бази знань HOW10365 - Як створити групи агрегації каналів (LAG) на комутаторах Dell Networking Force10 Стаття знань HOW10364 - Як створити групи агрегації каналів (LAG) на мережевих комутаторах

Dell PowerConnect

 

Cause

Чому всі мої внутрішні порти не працюють?

Resolution

Усі порти висхідного каналу на агрегаторі вводу/виводу FN410s налаштовані в одному LAG (LAG 128).  Однією з автоматичних функцій агрегатора вводу/виводу FN410s за замовчуванням є відстеження посилань.

Article Properties


Affected Product

PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge FX2/FX2s

Last Published Date

04 Oct 2023

Version

4

Article Type

Solution