Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell EMC Networking FN410S E/A-Aggregator in PowerEdge FX2/FX2s-Servergehäuse installiert – Warum sind alle meine internen Ports ausgefallen?

Summary: Dieser Artikel beantwortet die Frage:   Warum sind alle meine internen Ports ausgefallen?

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Warum sind alle meine internen Ports ausgefallen?


Wenn die Uplink Link Aggregation Group (LAG)-Gruppe nicht ordnungsgemäß konfiguriert ist und eingerichtet ist, sind alle internen Schnittstellen ausgefallen.  Überprüfen Sie den Status des Uplink-LAG-Portkanals 128.  
 
Diese Befehle zeigen einen guten Uplink-Status an.  Möglicherweise sehen Sie, dass der LACP-Portkanal physisch ausgefallen ist oder das LACP-Protokoll nicht aktiviert ist.

FTOS# show interfaces port-channel 128 brief
Codes: L – LACP-Portkanal

 
Status-Betriebszeit-Ports im LAG-Modus
L 128 L2L3 up 17:36:24 Te 0/9 (up)
Te 0/10 (up)
Te 0/11 (up)
Te 0/12 (up)
                                                                             
 
Dell# show lacp 128

Port-Channel 128 admin up, oper up, mode lacp
Actor System ID: Priorität 32768, Adresse 0001.e8e1.e1c3
Partnersystem-ID: Priorität 32768, Adresse 0001.e88b.253d
Actor Admin Key 128, Oper Key 128, Partner Oper Key 128, VLT Peer Oper Key 128
LACP LAG 128 ist ein aggregatierbarer Link
LACP LAG 128 ist eine normale LAG
A - aktive LACP, B - passive LACP, C - Short Timeout, D - Long Timeout
E - Aggregatable Link, F - Individual Link, G - IN_SYNC, H – OUT_OF_SYNC
 
I – Sammlung aktiviert, J – Sammlung deaktiviert, K – Verteilung aktiviert
L – Verteilung deaktiviert, M – Partner defaulted, N – Partner Non-defaulted,
O – Receiver is in expired state, P - Receiver is not in expired state
 
Port Te 0/9 is enabled, LACP is enabled and mode is lacp
Port State: Bundle
Administrator des Akteurs: Status ADEHJLMP-Schlüssel 128 Priorität 32768
Funktionsweise: Adegiknp-Schlüssel 128 Priorität 32768 angeben
Partneradministrator: Geben Sie BDFHJLMP-Schlüssel 0 Priorität 0 an
Funktionsweise: Status ACEGIKNP-Schlüssel 128 Priorität 32768
 
Port Te 0/10 ist aktiviert, LACP ist aktiviert und modus ist lacp
Port State: Bundle
Administrator des Akteurs: Status ADEHJLMP-Schlüssel 128 Priorität 32768
Funktionsweise: Adegiknp-Schlüssel 128 Priorität 32768 angeben
Partneradministrator: Geben Sie BDFHJLMP-Schlüssel 0 Priorität 0 an
Funktionsweise: Status ACEGIKNP-Schlüssel 128 Priorität 32768
 
Port Te 0/11 ist aktiviert, LACP ist aktiviert und modus ist lacp
Port State: Bundle
Administrator des Akteurs: Status ADEHJLMP-Schlüssel 128 Priorität 32768
Funktionsweise: Adegiknp-Schlüssel 128 Priorität 32768 angeben
Partneradministrator: Geben Sie BDFHJLMP-Schlüssel 0 Priorität 0 an
Funktionsweise: Status ACEGIKNP-Schlüssel 128 Priorität 32768
 
Port Te 0/12 ist aktiviert, LACP ist aktiviert und modus ist lacp
Port State: Bundle
Administrator des Akteurs: Status ADEHJLMP-Schlüssel 128 Priorität 32768
Funktionsweise: Adegiknp-Schlüssel 128 Priorität 32768 angeben
Partneradministrator: Geben Sie BDFHJLMP-Schlüssel 0 Priorität 0 an
Funktionsweise: Status ACEGIKNP-Schlüssel 128 Priorität 32768


Antwort:

 
Alle Uplink-Ports auf dem FN410s-E/A-Aggregator werden in einer einzigen LAG (LAG 128) konfiguriert.  Eine der automatischen Standardfunktionen des FN410s-E/A-Aggregators ist LinkNachverfolgung.

Linknachverfolgung

 
Standardmäßig werden alle serverseitigen Ports nach dem Betriebsstatus der Uplink-LAG nachverfolgt. Wenn die Uplink-LAG ausfällt, verliert der Aggregator seine Konnektivität und ist nicht mehr betriebsbereit. alle serverseitigen Ports werden heruntergefahren.

Fehlerbehebung:
 
Wenn installierte Blade-Server keine Verbindung zu einem Top-of-Rack(ToR)-Switch haben, überprüfen Sie die Verbindungsstatus-LED der Uplink-Ports auf dem Aggregator. Wenn alle LEDs eingeschaltet sind, überprüfen Sie die LACP-Konfiguration auf dem ToR-Switch, der mit dem Aggregator verbunden ist, um sicherzustellen, dass das Link Aggregation Control Protocol (LACP) korrekt konfiguriert ist.

Cause

Warum sind alle meine internen Ports ausgefallen?

Resolution

Alle Uplink-Ports auf dem FN410s-E/A-Aggregator werden in einer einzigen LAG (LAG 128) konfiguriert.  Eine der automatischen Standardfunktionen des FN410s-E/A-Aggregators ist LinkNachverfolgung.

Article Properties


Affected Product

PowerEdge FM120x4 (for PE FX2/FX2s), PowerEdge FX2/FX2s

Last Published Date

04 Oct 2023

Version

4

Article Type

Solution