Error en el desbloqueo de credenciales almacenadas en caché con el mensaje “No hay servidores de inicio de sesión disponibles”

Summary: Si un usuario intenta iniciar sesión en la pantalla de inicio de sesión de Windows con una cuenta de dominio mientras está desconectado de la red, es posible que encuentre un mensaje de error "No hay servidores de inicio de sesión disponibles" y no puede iniciar sesión. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Productos afectados:

  • Dell Data Protection | Encryption

Versiones afectadas:

  • v8.0.0.5375 a 8.2.0.5761

Verifique que las siguientes entradas estén en los registros de Shield.

[11.12.13 16:56:22:305 GeneralPurposeK: 271] GPK - Failure while unsealing data entropy [error = 0x80090016]
[11.22.13 07:57:48:556 GeneralPurposeK: 268] GPK - Failure while unsealing data [error = 0xd]

Cause

La falla en el desbloqueo de la clave de cifrado que se utiliza para proteger las credenciales almacenadas en caché es la causa del problema que no permite iniciar sesión en la máquina cuando se desconecta de la red.

Resolution

Realice los siguientes pasos si después de la actualización el cliente no obtiene acceso a las credenciales almacenadas en caché:

  1. Descargue el paquete de claves de recuperación del dispositivo desde el servidor para un sistema empresarial (administrado de forma remota) o busque el paquete de recuperación mediante la ubicación de respaldo para una computadora Personal Edition.
  2. Ejecutar recovery.exe y seleccione la primera opción, que indica que no puede iniciar la computadora.
  3. Reinicie la computadora una vez finalizado este proceso.
Nota: Como alternativa, puede ejecutar LSARecovery.exe -p password -gpk y, a continuación, copie el GPKRCVR.txt a la raíz de la computadora afectada.

Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.

Additional Information

Affected Products

Dell Encryption
Article Properties
Article Number: 000125057
Article Type: Solution
Last Modified: 06 Dec 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.