Välimuistiin tallennetun tunnistetiedon avausvirhe ja virheilmoitus No Logon Servers Available

Summary: Jos käyttäjä yrittää kirjautua Windowsin kirjautumisnäytössä toimialuetilillä, kun hänen verkkoyhteys on katkaistu, näyttöön saattaa ilmestyy No logon servers available -virheilmoitus eikä hän voi kirjautua sisään. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tuotteet, joita asia koskee:

  • Dell Data Protection | Encryption

Versiot, joita asia koskee:

  • 8.0.0.5375–8.2.0.5761

Varmista, että Shield-lokeissa on seuraavat merkinnät.

[11.12.13 16:56:22:305 GeneralPurposeK: 271] GPK - Failure while unsealing data entropy [error = 0x80090016]
[11.22.13 07:57:48:556 GeneralPurposeK: 268] GPK - Failure while unsealing data [error = 0xd]

Cause

Välimuistiin tallennettujen tunnistetietojen suojaamiseen käytettävän salausavaimen avaamisen epäonnistuminen aiheuttaa ongelman, jonka vuoksi tietokoneeseen ei voi kirjautua, kun sen verkkoyhteys on katkaistu.

Resolution

Toimi seuraavasti, jos asiakas ei pysty päivityksen jälkeen käyttämään välimuistiin tallennettuja tunnistetietoja:

  1. Lataa Laitepalautusavainpaketti Server for an Enterprise (etähallittu) -järjestelmästä tai etsi palautuspaketti Personal Edition -tietokoneen varmuuskopiointisijainnista.
  2. Suorita recovery.exe ja valitse ensimmäinen vaihtoehto, jonka mukaan et voi käynnistää tietokonetta.
  3. Kun se on valmis, käynnistä tietokone uudelleen.
Huomautus: Vaihtoehtoisesti voit suorittaa LSARecovery.exe -p password -gpk ja kopioi GPKRCVR.txt -tiedosto viallisen tietokoneen pääkansioon.

Jos haluat ottaa yhteyttä tukeen, katso luettelo Dell Data Securityn kansainvälisen tuen puhelinnumeroista.
TechDirectissä voit luoda teknisen tukipyynnön verkossa.
Lisätietoja ja resursseja on Dell Security Community Forum -keskustelufoorumilla.

Additional Information

Affected Products

Dell Encryption
Article Properties
Article Number: 000125057
Article Type: Solution
Last Modified: 06 Dec 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.