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Come eseguire Verifica file di sistema in Microsoft Windows

Summary: Questo articolo fornisce istruzioni dettagliate su come eseguire l'utilità Verifica file di sistema in Microsoft Windows. L'utilità Verifica file di sistema consente di ripristinare i file del sistema operativo danneggiati che causano problemi di avvio. ...

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Article Content


Symptoms

Verifica file di sistema è uno strumento integrato in tutte le versioni moderne di Windows. Questo strumento consente di ripristinare i file di sistema danneggiati in Windows. Verifica file di sistema può essere eseguito con privilegi di amministratore sia all'interno di Windows che utilizzando il supporto di ripristino Windows.

NOTA: se Verifica file di sistema non è in grado di ripristinare i file di sistema Windows danneggiati, potrebbe essere necessario eseguire un'installazione pulita di Windows.

Questo articolo contiene informazioni su come utilizzare lo strumento Verifica file di sistema per ripristinare i file di sistema mancanti o danneggiati. Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies

Cause

Non sono disponibili informazioni sulla causa.

Resolution

Come eseguire Verifica file di sistema (SFC) dall'interno di Windows come amministratore:

Windows 11, Windows 10 e Windows 8 o 8.1

  1. Dal desktop, premere la combinazione di tasti di scelta rapida Windows + X.
  2. Nel menu selezionare Prompt dei comandi (amministratore).
    NOTA: Verifica file di sistema può essere eseguito da Windows PowerShell (amministratore).
  3. Nel prompt di Controllo dell'account utente cliccare su .
  4. Nella finestra del prompt dei comandi digitare SFC /scannow e premere Enter.
  5. L'utilità Verifica file di sistema verifica l'integrità dei file di sistema di Windows e li ripara, se necessario.
  6. Al termine del processo, riavviare il computer.

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Come eseguire Verifica file di sistema (SFC) utilizzando il supporto di ripristino Windows

Windows 11, Windows 10 e Windows 8 o 8.1

  1. Creare un disco di installazione di Windows utilizzando lo strumento Dell OS Recovery.
  2. Collegare il disco di installazione USB al computer.
  3. Accendere il computer e premere il tasto F12 fino a quando non viene visualizzato il menu di avvio temporaneo.
  4. Selezionare l'unità USB dall'elenco, quindi premere Enter.
  5. Il computer si avvia utilizzando il disco di installazione USB.
  6. Specificare le opzioni della lingua, quindi cliccare su Avanti.
  7. Selezionare l'opzione Ripristina il computer.
  8. Cliccare su Risoluzione dei problemi, quindi su Opzioni avanzate.
  9. Selezionare Prompt dei comandi dall'elenco.
  10. Digitare sfc /scannow /offbootdir=c:\ /offwindir=c:\windows e premere INVIO.
  11. L'utilità Verifica file di sistema verifica l'integrità dei file di sistema di Windows e li ripara, se necessario.
  12. Al termine del processo, riavviare il computer.
NOTA: l'esecuzione di questo processo potrebbe impiegare fino a un'ora a seconda della configurazione del computer.

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Modificatori

Una scansione SFC di base utilizzando il modificatore /scannow risolve la maggior parte dei problemi. Tuttavia, è possibile utilizzare altri modificatori.

Funzione dei modificatori

  • /scannow analizza tutti i file di sistema e sostituisce quelli danneggiati o non corretti.
  • /scanonce analizza tutti i file di sistema una sola volta.
  • /scanboot analizza tutti i file di sistema a ogni riavvio del sistema.
  • /cancel annulla eventuali analisi in sospeso (ad esempio, a seguito del modificatore /scanboot).
  • /enable abilita la funzione Protezione file Windows, che impedisce ai programmi di modificare i file di sistema Windows.

Possibili risultati

I quattro possibili messaggi di completamento sono i seguenti:

  • Protezione risorse di Windows: nessuna violazione di integrità trovata.
  • File danneggiati trovati e ripristinati da Protezione risorse di Windows. I dettagli sono disponibili nel file CBS.log: %inDir%\logs\cbs\cbs.log
  • Protezione risorse di Windows: impossibile ripristinare alcuni dei file danneggiati trovati. I dettagli sono disponibili nel file CBS.log: %Windir%\logs\cbs\cbs.log
  • Protezione risorse di Windows: impossibile eseguire l'operazione richiesta.

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Additional Information

Article Properties


Affected Product

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Last Published Date

18 Oct 2023

Version

8

Article Type

Solution