La conexión del adaptador de red inalámbrico de Latitude 5580 y 5590 sigue cayendo
Summary: En este artículo, se proporciona información acerca de si la conexión inalámbrica de Latitude 5580 o 5590 se interrumpe, a menos que se encuentre cerca de un punto de acceso (AP) inalámbrico o enrutador. ...
Symptoms
Es posible que experimente una situación en la que la conexión inalámbrica de Latitude 5580 o 5590 se interrumpa constantemente, a menos que esté cerca de un punto de acceso inalámbrico o enrutador.
Cause
Dell Technologies recomienda actualizar a la versión más reciente del controlador inalámbrico instalado en la computadora. Asegúrese también de que esté instalado el firmware más reciente en el punto de acceso inalámbrico o el enrutador.
Para obtener los controladores inalámbricos de Dell más recientes, visite el sitio web Controladores y descargas de Dell .
Para obtener más información sobre cómo descargar e instalar controladores para el adaptador de red inalámbrica instalado en la computadora, consulte el artículo de la base de conocimientos de Dell Preguntas frecuentes sobre controladores y descargas (vaya a la sección "¿Cómo puedo descargar e instalar el controlador de dispositivo?").
Resolution
Para actualizar el firmware del punto de acceso inalámbrico o enrutador a la versión más reciente disponible, revise la documentación que venía con el punto de acceso inalámbrico o enrutador, o comuníquese con el fabricante del punto de acceso inalámbrico o enrutador. En la Tabla 1, se proporcionan enlaces a los sitios web de los fabricantes de enrutadores o puntos de acceso inalámbricos más comunes.
| Enlace al sitio web del fabricante |
|---|
Linksys ![]() |
D-Link ![]() |
Netgear ![]() |
Alcance de comunicación ![]() |
Belkin ![]() |
Apple ![]() |
TRENDnet ![]() |
TP-Link ![]() |
Cisco ![]() |
Ubiquiti ![]() |
Redes extremas ![]() |










