Połączenie bezprzewodowej karty sieciowej Latitude 5580 i 5590 ciągle się zrywa
Summary: Ten artykuł zawiera informacje na temat utraty połączenia bezprzewodowego przez komputer Latitude 5580 lub 5590, chyba że użytkownik znajduje się w pobliżu bezprzewodowego punktu dostępowego (AP) lub routera. ...
Symptoms
Może wystąpić sytuacja, w której połączenie bezprzewodowe komputera Latitude 5580 lub 5590 jest zrywane, chyba że znajdujesz się w pobliżu bezprzewodowego punktu dostępu lub routera.
Cause
Firma Dell Technologies zaleca aktualizację sterownika sieci bezprzewodowej do najnowszej wersji zainstalowanej na komputerze. Upewnij się również, że w bezprzewodowym punkcie dostępowym lub routerze zainstalowano najnowsze oprogramowanie sprzętowe.
Najnowsze sterowniki bezprzewodowe firmy Dell można znaleźć w witrynie Sterowniki i pliki do pobrania firmy Dell .
Więcej informacji na temat pobierania i instalowania sterowników bezprzewodowej karty sieciowej zainstalowanej w komputerze znajduje się w artykule z bazy wiedzy firmy Dell Często zadawane pytania dotyczące sterowników i plików do pobrania (przejdź do sekcji "Jak pobrać i zainstalować sterownik urządzenia?").
Resolution
Aby zaktualizować oprogramowanie wewnętrzne bezprzewodowego punktu dostępowego lub routera do najnowszej dostępnej wersji, zapoznaj się z dokumentacją dołączoną do bezprzewodowego punktu dostępowego lub routera albo skontaktuj się z producentem bezprzewodowego punktu dostępowego lub routera. Łącza do witryn producentów najpopularniejszych bezprzewodowych punktów dostępu i routerów znajdują się w tabeli 1.
| Link do strony producenta |
|---|
Linksys ![]() |
D-Link ![]() |
Netgear ![]() |
Zakres handlowy ![]() |
Belkin ![]() |
Apple ![]() |
TRENDnet ![]() |
TP-Link ![]() |
Cisco ![]() |
Ubiquiti ![]() |
Extreme Networks ![]() |










