Dell Encryption Duplicate DCID of MCID in een productieomgeving
Summary: DCID of MCID dupliceren in een productieomgeving van Dell Encryption (voorheen Dell Data Protection | Versleuteling) wordt veroorzaakt wanneer het schild deel uitmaakt van de bedrijfsimage die naar de client wordt gepusht, in plaats van geïnstalleerd nadat de client een image heeft gemaakt. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Betreffende producten:
- Dell Encryption
- Dell Data Protection | Encryption
Cause
Er zijn verschillende problemen met een dubbele DCID of MCID in een productieomgeving.
- Hostnamen (MCID=Machine ID) krijgen verschillende versleutelingssleutels (opgeslagen in de database onder DCID, apparaat-ID), zodat een andere gebruiker een schijf kan koppelen en toegang heeft tot de versleutelde data van een andere computer. Het hebben van dubbele DCID of MCID in een productieomgeving vormt dus een beveiligingsprobleem.
- Een dubbele DCID of MCID heeft invloed op de levering van het beleid. Wanneer u een nieuw beleid publiceert, identificeert de policyproxy de computer die het door DCID aanroept. Als dezelfde DCID voor de tweede of derde keer terugbelt, wordt het beveiligingsbeleid niet gegeven omdat de Policy Proxy ervan uit gaat dat het juiste beleid al aan die DCID is geleverd.
- De inventaris wordt doorgegeven tijdens de communicatiehandhake van het beleid, dus vergelijkbaar met problemen met betrekking tot de levering van het beleid, verloopt de inventariscommunicatie niet zoals verwacht, wat resulteert in aanzienlijke ontbrekende data in de rapportage samen met conflicterende informatie.
- Het laatste probleem is serververloop. De server creëert knooppunten van apparaten en gebruikers die zijn gebaseerd op ELKE gebruiker en ELK apparaat. We hebben gezien dat dit een server onbruikbaar maakt omdat deze alle knooppunten probeert te verwerken. Hoe groter de gebruikersbasis, des te meer knooppunten en hoe trager uw server reageert, wat aanzienlijke potentiële gevolgen kan hebben voor de server.
Resolution
Als u een dubbele DCID of MCID in een productieomgeving hebt, kunt u de onderstaande stappen toepassen om het probleem op te lossen:
- Wijzig de primaire gebruiker van de computer in een beveiligingsbeleid van Encryption=False en Scan Upon Login=True.
- Ontsleutel het apparaat om de actieve versleutelingssleutel te elimineren.
- Nadat u hebt geverifieerd dat de computer is ontsleuteld met WSSCan.exe, kunt u de MCID en DCID uit het register verwijderen.
- Voer vervolgens WSDeactivate.exe uit op het apparaat
Opmerking: De MCID wordt opnieuw gemaakt bij het opnieuw opstarten en de volgende keer dat een gebruiker zich aanmeldt en activeert, stuurt deze de server de nieuwe hostnaam en vraagt een nieuwe DCID en versleutelingssleutel aan.
- Wanneer u het beleid van de gebruiker terug wijzigt van het bovenstaande naar de standaardinstelling, versleutelen ze met behulp van de nieuwe sleutel.
Als u contact wilt opnemen met support, raadpleegt u de internationale telefoonnummers voor support van Dell Data Security.
Ga naar TechDirect om online een aanvraag voor technische support te genereren.
Voor meer informatie over inzichten en hulpbronnen kunt u zich aanmelden bij het Dell Security Community Forum.
Additional Information
Het is van cruciaal belang dat de computer handmatig wordt gedecodeerd en alle data die zijn geverifieerd als niet-versleuteld met WSScan.exe voordat u naar een tweede DCID gaat.
Opmerking: Als u van plan bent een Windows sysprepped image te gebruiken voor implementatie, volgt u de instructies die worden beschreven in deze Procedure voor het opnemen van Dell Encryption in een Windows sysprepped image voor VDI-gebruik om ervoor te zorgen dat DCID's en MCIDS uniek blijven in uw omgeving.
Videos
Affected Products
Dell EncryptionArticle Properties
Article Number: 000129511
Article Type: Solution
Last Modified: 07 Sep 2023
Version: 9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.