La PBA de la unidad de cifrado automático y las direcciones IP estáticas de Dell Encryption Enterprise no se sincronizan
Summary: El entorno de autenticación previa al arranque de la unidad de Dell Encryption Enterprise Self-Encrypting Drive puede dejar de responder o indicar "The System Has Failed" cuando se establece una dirección IP estática. ...
Symptoms
Productos afectados:
- Unidad de cifrado automático de Dell Encryption Enterprise
- Protección de datos de Dell | Unidad de autocifrado Enterprise Edition
Versiones afectadas:
- v8.10.0 y versiones anteriores
¿Cómo puedo determinar si tengo el problema?
Si se encuentra con una de las siguientes situaciones:
- En la pantalla PBA, la computadora deja de responder mientras intenta cargar la información del adaptador de red.

Figura 1: (Solo en inglés) PBA deja de responder
- Visualiza el siguiente error: The computer failed. Para obtener asistencia para la recuperación, visite el soporte de Dell.

Figura 2 (Solo en inglés) Error que indica que el sistema falló
- La configuración de red en la pantalla PBA muestra información incorrecta sobre el direccionamiento IP o la subred antigua.

Figura 3: (Solo en inglés) La pantalla PBA muestra una dirección IP incorrecta o una subred antigua
Cause
¿Por qué sucede esto?
Las direcciones IP estáticas no se sincronizan cuando se modifica la dirección IP del sistema operativo del host. Esto puede causar fallas cuando se intenta conectar a servidores DNS o a gateways cuando se ingresa al entorno de autenticación previa al arranque basado en Linux.
Resolution
¿Cómo puedo solucionar el problema?
- Apague el dispositivo.
- Desconecte el cable de Ethernet.
- Vuelva a encender el dispositivo.
- Ingrese las credenciales almacenadas en caché para omitir el PBA.
- Una vez en el sistema operativo, puede volver a insertar el cable de Ethernet.
¿Cómo puedo cambiar la dirección IP en el PBA?
- Desaprovisione el PBA
- Modifique la política de SED para deshabilitar el extremo desde Dell Data Protection Server.
- Compruebe si hay actualizaciones desde el terminal para eliminar la PBA.
- Una vez que se elimina la PBA del terminal, vuelva a agregarla a RMC.
- Vuelva a buscar la actualización desde el terminal para habilitar PBA con la nueva información de subred.
- Actualice la información del texto, el título o el aviso legal.
- Modifique el texto del título o la información de aviso legal del extremo.
- Guarde y confirme la política.
- Compruebe si hay actualizaciones desde el terminal para eliminar la PBA.
- Una vez que desaparezca el texto que notifica al usuario que el PBA se está actualizando, la información de la IP se habrá actualizado.
Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
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