Symptoms
Neopravitelná chyba WHEA se zhroutí na počítačích Latitude 5x80, 5x90, 7x80, 7x90 a Precision 3520
U některých notebooků Dell Latitude a mobilních pracovních stanic Dell Precision může docházet k problému s neopravitelnou modrou obrazovkou Windows Hardware Error Architecture (WHEA).
U počítačů uvedených v seznamu níže může dojít k neopravitelné chybě WHEA (Windows Hardware Error Architecture) (viz obrázek 1) nebo počítač přestane reagovat. Když dojde k chybě WHEA, není generován žádný soubor výpisu.
Tyto počítače mohou mít také problém:
- Počítač přestane reagovat
- Při spuštění počítače (studený nebo studený) nebo při obnovení z režimu spánku nebo hibernace se zobrazí černá obrazovka.
- Když se počítač obnoví z vypnutí obrazovky
- Modrá obrazovka se zasekne na hodnotě 0 % dokončeno
Dotčené produkty
- Notebook Latitude 5280, 5480, 5580
- Notebook Latitude 5290, 5490, 5590
- Notebook Latitude 5420, 5424 Rugged
- Notebook Latitude 7280, 7380, 7480
- Notebook Latitude 7290, 7390, 7490
- Notebook Latitude 7212, 7424 Rugged
- Mobilní pracovní stanice Dell Precision 3520
(Obrázek 1 : Příklad chyby WHEA)
Zpět na začátek
Cause
Ovladače, které způsobují problém v tomto počítači, jsou ovladače aplikací podporovaných hardwarem (DCH). Tyto ovladače se instalují buď prostřednictvím funkce Intel Direct, nebo prostřednictvím služby Windows Update.
Resolution
Společnost Dell implementovala pro tento počítač aktualizovaný standardní ovladač DCH. Podle níže uvedených pokynů aktualizujte ovladač na nejnovější verzi:
VÝSTRAHA: Stahování a instalace ovladačů nebo softwaru vyvinutých společností Dell ze zdrojů třetích stran nebo neznámých zdrojů může způsobit, že počítač nebo zařízení nebudou fungovat správně. Mohou způsobit selhání počítače nebo nespuštění operačního systému. V některých vzácných případech infikují počítač virem, trojským koněm nebo jiným škodlivým softwarem.
POZNÁMKA: Ovladače pro produkty třetích stran nebo jiných výrobců než Dell je nutné stáhnout z webu výrobce zařízení. (Zařízení, jako jsou tiskárny jiných značek než Dell, dokovací stanice, webové kamery, skenery, monitory atd.)
- Přejděte na adresu https://www.dell.com/support/drivers.
- Vyberte svůj počítač Dell.
- Kliknutím na možnost Stáhnout a nainstalovat aplikaci SupportAssist bude váš počítač Dell automaticky rozpoznán. Podle pokynů na obrazovce nainstalujte aplikaci Dell SupportAssist. Více informací naleznete v článku databáze znalostí Dell Dell SupportAssist (dříve Dell System Detect): Přehled a běžné dotazy.
- Zadejte výrobní číslo notebooku a klikněte na tlačítko Hledat.
- Nebo klikněte na možnost Procházet nabídku všech produktů a vyberte počítač Dell z katalogu.
- Vyberte operační systém, který je nainstalován v počítači Dell.
- V části Kategorie vyberte možnost Video.
- Vyhledejte nejnovější ovladač grafické karty Intel HD/UHD/Iris/Iris Pro/Iris Plus (verze 30.0.101.1338, A12 nebo novější).
- Klikněte na možnost Stáhnout a uložte soubor do počítače.
- Otevřete Průzkumníka souborů a přejděte do umístění, kam byl stažený soubor uložen.
- Dvakrát klikněte na stažený instalační soubor ovladače grafické karty a dokončete instalaci podle pokynů na obrazovce.
- V rámci instalace se počítač restartuje.
Zpět na začátek
Additional Information
Doporučené články
Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.