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Dell Compellent: requisiti di rete per abilitare Dell SupportAssist Enterprise e Secure Console con Storage Center

Summary: La presente comunicazione riguarda la tecnologia del sistema operativo Dell Storage Center che fornisce la base per il supporto Dell Storage.

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Article Content


Symptoms

Dell SupportAssist (in precedenza noto come Phone Home) fornisce al Supporto Dell informazioni sullo stato del sistema per classificare e risolvere i problemi con il minimo sforzo da parte dell'utente.

La disponibilità di informazioni cronologiche consente tendenze e analisi tecniche molto più dettagliate.

Queste informazioni di archiviazione consentono al personale del supporto Dell di analizzare gli eventi che portano a un problema per facilitare l'esecuzione della root-cause analysis.

Storage Center SupportAssist include:

  • Raccolta settimanale pianificata dei registri di diagnostica Storage Center e creazione di tabelle di configurazione dell'hardware e del software
  • SupportAssist rileva gli errori e i guasti dell'hardware e avvisa immediatamente il supporto tecnico Dell
  • Aggiornamenti del software e del firmware scaricabili dallo Storage Center senza l'ausilio di strumenti esterni
Metriche dettagliate delle prestazioni direttamente da Dell Storage Manager

Affinché le funzioni di Dell SupportAssist comunichino con i servizi web necessari situati presso le strutture Dell, è necessario consentire la porta TCP 443 in uscita da ogni indirizzo IP di gestione del controller Storage Center (eth0), l'indirizzo IP di gestione virtuale e l'indirizzo IP del server Dell Storage Manager Data Collector.

Secure Console consente a un utente di configurare lo Storage Center in modo da stabilire un canale SSH sicuro verso l'infrastruttura del supporto Dell.

Una volta creata questa connessione sicura, il personale del supporto Dell può connettersi ai controller dello Storage Center e visualizzare le informazioni di sistema in tempo reale.

L'utente controlla questa connessione e il personale del supporto Dell non può avviarla.

Le versioni di SCOS precedenti alla 6.6 utilizzano un indirizzo IP pubblico dell'endpoint statico a cui Secure Console può connettersi utilizzando la porta TCP 22 in uscita (la porta TCP 8443 non viene utilizzata).

Il numero di serie hardware (HSN, Hardware Serial Number) determina l'indirizzo IP utilizzato da ciascun controller di Storage Center.

Questa limitazione statica è stata modificata nella versione SCOS 6.6 e successive implementando un approccio più dinamico all'acquisizione dell'endpoint del tunnel SSH.

Affinché le funzioni di Secure Console di SCOS 6.6 e versioni successive comunichino con i servizi web necessari situati on-site presso le strutture di supporto Dell, è necessario consentire la porta TCP 8443 in uscita da ogni indirizzo IP (eth0) di gestione del controller Storage Center e l'indirizzo IP di gestione virtuale.

La comunicazione tramite la porta TCP 8443 è basata su SSL e ha lo scopo di negoziare l'assegnazione dell'endpoint del server SSH.

Una volta completata la negoziazione, ciascun controller comunica con il server SSH assegnato tramite la porta TCP 22 in uscita per creare il tunnel SSH.

Viene stabilito un tunnel SSH da ogni controller dello Storage Center all'endpoint SSH assegnato fino alla scadenza del valore Time to Live (TTL).

L'utente configura il valore TTL di ogni sessione di Secure Console al momento dell'attivazione di Secure Console sullo Storage Center.

Cause

Sia Dell SupportAssist sia Secure Console supportano le configurazioni proxy:

un proxy HTTP può essere configurato in modo che tutte le trasmissioni di dati Dell SupportAssist (porta TCP 443 in uscita) vengano inviate al proxy HTTP configurato.

Quando un proxy HTTP è configurato per Dell SupportAssist, anche tutte le richieste Secure Console tramite la porta TCP 8443 (per le richieste di prenotazione del server SSH) vengono trasmesse tramite il proxy HTTP SupportAssist configurato.

Se è configurato un proxy SOCKS per Secure Console, tutto il traffico in uscita tramite la porta TCP 22 verrà inviato al proxy SOCKS.

Resolution

Regole del firewall di Dell SupportAssist e Secure Console per SCOS 6.6 e versioni successive:

 

Nome host

Indirizzo IP pubblico

Protocollo TCP

Dell SupportAssist

 

 

 

 
stor.g3.ph.dell.com / web1.compellent.com
Principale 143.166.124.33 443
 
stor.g3.ph.dell.com / web1.compellent.com
Secondario 143.166.159.38 443

Secure Console

     
 
es-mc-ssh-ssh1.compellent.com

76.164.8.174

22

 
es-mc-ssh-ssh2.compellent.com
76.164.8.175 22
 
es-mc-ssh-ds1.compellent.com

76.164.8.173

8443

 
sshdisp.g3.ph.dell.com

76.164.8.173

8443

Additional Information

Article Properties


Affected Product
Entry Level & Midrange, Compellent (SC, SCv & FS Series), Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SCv2000, Dell Storage SCv2020, Dell Storage SCv2080, Dell Storage SC5020, Dell Storage SC5020F , Dell Storage SC7020, Dell Storage SC7020F, Dell Storage SC9000, Dell Storage SCv3000, Dell Storage SCv3020 ...
Last Published Date

15 Apr 2024

Version

14

Article Type

Solution